Subject: [Tools-discuss] RE: [xml2rfc] xml2rfc v1.31 and RFC4748

From: "David B Harrington" <[email-masked]>
Date: Thu, 4 Jan 2007 09:10:55 -0500

Let me point that the web service uses the old boilerplate.

dbh 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Elwyn Davies
> Sent: Thursday, December 21, 2006 10:19 AM
> To: xml2rfc mailing list
> Cc: Leslie Daigle; Tools Team Discussion
> Subject: [xml2rfc] xml2rfc v1.31 and RFC4748
> 
> Hi.
> 
> It has just been pointed out to me that the current stable release
of 
> xml2rfc (v1.31) does not implement the RFC4748 boilerplate 
> updates (IETF 
> Trust).
> They have been put into v1.32pre2.
> 
> Would it be possible to do a maintenance update to 1.31 since 
> we are now 
> supposed to be using the new boilerplate?
> 
> Merry Christmas
> /Elwyn
> 
> 
> _______________________________________________
> xml2rfc mailing list
> [email-masked]
> http://lists.xml.resource.org/mailman/listinfo/xml2rfc
> 

_______________________________________________
Tools-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-discuss

---

From: Julian Reschke <[email-masked]>
Date: Thu, 04 Jan 2007 15:43:08 +0100

> Let me point that the web service uses the old boilerplate.

<http://xml.resource.org/experimental.html> should use the current one.

Best regards, Julian

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 04 Jan 2007 15:45:40 +0100

> Let me point that the web service uses the old boilerplate.

http://xml.resource.org/experimental.html is your friend

     Brian

---

From: Marshall Rose <[email-masked]>
Date: Thu, 4 Jan 2007 11:08:26 -0800

here's a question:

is there anything deficient in 1.32pre2?

if not, it's a good time to promote that to production.

/mtr