Subject: [Tools-discuss] Re: An official Web site for IETF Languages?

From: Frank Ellermann <[email-masked]>
Date: Wed, 28 Mar 2007 18:20:44 +0200

Martin Duerst wrote:

> [chair hat on]
> As already said below, there are no official Web pages for
> IETF standards/BCPs or IETF WGs. But there is no need for
> a Web site to be official to be useful.

Hi, I copy that question to the tools list, after all tools
pages for WGs are only "semi-official".  They've links to
the jabber logs, charter, official drafts, related drafts,
etc., so maybe it's possible to sneak in a link to related
pages somewhere, if the Chair(s) support(s) it.

For LTRU that could be Stephane's site, and for DKIM Dave's
dkim.org.  There are more examples.

It would be also nice to have a list of all IANA expert
review lists established by IETF RFCs, a subset of what's
now the list of "other lists".  With that list the IESG,
IANA, and other folks would always know what _should_ be
out there.  Based on that not yet existing list of review
lists the tools server could allow to add "related review
lists" to WG pages, in the case of WG LTRU iana-languages.

Frank

_______________________________________________
Tools-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-discuss

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 29 Mar 2007 14:38:12 +0200

Hi Frank, Martin,

> pages somewhere, if the Chair(s) support(s) it.

Sure.  I just have to work out a good way of doing it so that
it becomes self-service for the chairs, rather than them
having to ask me to do it -- that makes me a bottleneck.

> lists" to WG pages, in the case of WG LTRU iana-languages.

Right, that seems useful and reasonable.

	Henrik

---

From: Chris Newman <[email-masked]>
Date: Thu, 29 Mar 2007 09:35:17 +0530

This has been done before.  See the WG page for lemonade:

  <http://www.ietf.org/html.charters/lemonade-charter.html>

which points to an "Additional LEMONADE Web Page".

If the WG chair asks the area advisor (that's now me for LTRU) to add such a 
link, I'll put in a ticket with the secretariat to do that.

On the tools front, it would be nice if updates to the charter page (with the 
exception of the charter text itself which requires full IESG approval) that 
are within the purview of the area directors / WG chairs could be made directly.

                - Chris

Frank Ellermann wrote on 3/28/07 18:20 +0200:

> now the list of "other From [email-masked] Thu Mar 29 12:07:18 2007
Date: Thu, 29 Mar 2007 09:35:17 +0530
From: Chris Newman <[email-masked]>
To: Frank Ellermann <[email-masked]>, [email-masked]
Cc: [email-masked]
Subject: [Tools-discuss] Re: [Ltru] Re: An official Web site for IETF
	Languages?

This has been done before.  See the WG page for lemonade:

  <http://www.ietf.org/html.charters/lemonade-charter.html>

which points to an "Additional LEMONADE Web Page".

If the WG chair asks the area advisor (that's now me for LTRU) to add such a 
link, I'll put in a ticket with the secretariat to do that.

On the tools front, it would be nice if updates to the charter page (with the 
exception of the charter text itself which requires full IESG approval) that 
are within the purview of the area directors / WG chairs could be made directly.

                - Chris

Frank Ellermann wrote on 3/28/07 18:20 +0200:

> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru
>

---

From: Chris Newman <[email-masked]>
Date: Thu, 29 Mar 2007 09:46:15 +0530

Frank Ellermann wrote on 3/28/07 18:20 +0200:
> out there.

This is a good suggestion.  As incoming Apps AD the list of apps-related IANA 
review lists is something I just have to learn from my predecessor or co-AD. 
So collecting that information in one place would smooth the AD transition in 
addition to being generally useful for the community.

                Thanks,
                - Chris

_______________________________________________
Tools-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listilists".  With that list the IESG,

---

From: Chris Newman <[email-masked]>
Date: Thu, 29 Mar 2007 09:46:15 +0530

Thanks,
                - Chris

nfo/tools-discuss

---

From: JFC Morfin <[email-masked]>
Date: Fri, 30 Mar 2007 07:15:40 +0200

Dear Henri,
Such a site if utilised by the users after an RFC is published, will 
de facto act as a "official" source of evolution of the RFC and 
should be monitored by the WG under the control of its Chair. But WGs 
are not permanent. Such a site should therefore be closed when the WG 
is closed. I strongly suggest that such a linking and its terms be 
approved by the IESG.
jfc