Subject: [Tools-discuss] Idnits-2.04.07 feedback

From: Dave Crocker <[email-masked]>
Date: Wed, 23 May 2007 10:36:25 -0700

ID Nits seems to have stopped working.  I've tried it on some files that used
to generate useful output, but now I get:

> tmp/draft-crocker-rfc4234bis-01-00dc.txt:
> tmp/draft-crocker-rfc4234bis-01-00dc.txt(3): Line is too long: the offending characters are '10 Python/2.4.4 PHP/4.4.4-9 mod_ssl/2.2.3 OpenSSL/0.9.8e mod_perl/2.0.2 Perl/v5.8.8 Server at xml.resource.org Port 80</address>'
> 

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

_______________________________________________
Tools-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-discuss

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 24 May 2007 17:04:14 +0200

Hi Dave,

>> tmp/draft-crocker-rfc4234bis-01-00dc.txt(3): Line is too long: the offending characters are '10 Python/2.4.4 PHP/4.4.4-9 mod_ssl/2.2.3 OpenSSL/0.9.8e mod_perl/2.0.2 Perl/v5.8.8 Server at xml.resou…

I just tested all 3 servers, and they seem to be performing fine.

Not sure where the original error lies, but it seems that the
immediate cause of the error you got is that you were feeding
idnits XML rather than text/plain.

>From the snippet in the error message, I suspect that either
xml.resource.org is misbehaving, or you had an error in the
input XML which resulted in non-text output from xml.resource.org...

I'll be checking www3.xml.resource.org with known-good xml files
next.

	Henrik