Subject: [Tools-discuss] Re: IAOC Communications Plan: Review Requested

From: Frank Ellermann <[email-masked]>
Date: Wed, 02 May 2007 21:28:12 +0200

Henrik Levkowetz wrote on the general list:

> I'll look into it.

Thanks, while you're at it, I tried to find a working
Wiki to answer Simon's feature requests with "exists",
and for that I had to go to the IESG Wiki, the Tools
Wiki http://www1.tools.ietf.org/wiki is apparently
gone (broken link on the Tools start page).

Frank

_______________________________________________
Tools-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-discuss

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 02 May 2007 21:33:43 +0200

Hi Frank,

on 2007-05-02 21:28 Frank Ellermann said the following:
> Thanks,

... and it's fixed now, and validates at the w3c validator.

> while you're at it, I tried to find a working

Yes.  It's not only the page, but a whole server which is
gone.  I'll be moving stuff over from that wiki when the
server is online again; I'm much happier with the Trac
wiki than with the previous (MoinMoin) wiki used for those
pages.

	Henrik

---

From: Frank Ellermann <[email-masked]>
Date: Wed, 02 May 2007 21:50:29 +0200

Henrik Levkowetz wrote:

> I'm much happier with the Trac wiki than with the
> previous (MoinMoin) wiki used for those pages.

Strong ACK, Moinmoin assumes that all browsers can
handle inline PNG icons, which isn't true for my
"mozilla 3" dinosaur, and the builtin "broken image"
icon of my browser is horrible.  

Frank