Subject: [Tools-discuss] Fwd:

From: Fred Baker <[email-masked]>
Date: Tue, 15 May 2007 17:38:00 -0700

thoughts, anyone?

Begin forwarded message:

> From: james woodyatt <[email-masked]>
> Date: May 15, 2007 4:50:47 PM PDT
> To: V6CPE Design Team <v6ops-residential-cpe-design- 
> [email-masked]>
>
> everyone--
>
> The IETF Tools server appears to be confused about the status of my  
> ALD draft.  I've asked the IETF Secretariat about the status of the  
> draft, and I've not received a response (even groveled my spam file  
> for it, and no dice).  The main IETF server has it, though:
>
> 	< http://www.ietf.org/internet-drafts/draft-woodyatt-ald-00.txt>
>
> Is there some trick to getting the Tools server to offer the draft?
>
>
> --
> james woodyatt <[email-masked]>
> member of technical staff, communications engineering

_______________________________________________
Tools-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-discuss

---

From: Frank Ellermann <[email-masked]>
Date: Wed, 16 May 2007 21:55:38 +0200

> thoughts, anyone?
[...]
>> Is there some trick to getting the Tools server to offer the draft?

Works for me (now), www1, www2, www3, and the generic
http://tools.ietf.org/id/draft-woodyatt-ald-00.txt

The servers are not always in perfect sync, and in
such cases I'd try www1.tools.ietf.org (or 2 or 3).

Frank

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 16 May 2007 23:50:34 +0200

Hi James, Fred,

>> Is there some trick to getting the Tools server to offer the draft?

No trick.  Two of the tools servers has this OK, but the third hasn't,
for some reason.  I'm updating that one with your draft; but I still
haven't figured out the reason for the glitch, and have to do so to
avoid future problems.

[Several hours later]

Ok, found the glitch and fixed that too.

	Henrik