Subject: [Tools-discuss] RFC-Ed queue munger

From: Robert Sparks <[email-masked]>
Date: Fri, 6 Jul 2007 15:25:25 -0500

I'm still trying to figure out what all the information in the RFC  
Editor's queue really means.
Phil Kizer and I have written a short perl script that will tell me  
things about any given draft that's in there.
I figured I'd share in case this is useful to someone else, or in  
case someone looking at it
can steer me to better ways to understand the document.

You run this with any subset of a draft name, and it will produce  
output like:

$ edq.pl message-sessions
draft-ietf-simple-message-sessions is in the
WORKING GROUP STANDARDS TRACK (by date received) queue
at position 45 in state EDIT behind
4       AUTH
16      AUTH48
5       EDIT
15      MISSREF
3       REF
1       RFC-EDITOR

Thoughts?

RjS

(script attached is also available at http://www.nostrum.com/ 
~rjsparks/edq.pl)

_______________________________________________
Tools-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-discuss

---

From: Julian Reschke <[email-masked]>
Date: Fri, 06 Jul 2007 23:06:53 +0200

Robert Sparks wrote:
> I figured I'd share in case this is useful to someone else, or in case 
> someone looking at it
> ...

Are you aware of <http://www.rfc-editor.org/queue.xml>?

Best regards, Julian