Subject: Re: [Tools-discuss] Wiki pages for WGs?

From: JFC Morfin <[email-masked]>
Date: Mon, 17 Sep 2007 01:42:07 +0200

At 17:55 09/08/2007, Henrik Levkowetz wrote:
>Some WGs already have them, and it's on my to-do list to roll this out
>for all WGs.  If there is a specific WG you'd like this for, let me
>know which one or ones, and I'll set it up.
>
> > I don't think it needs to be organized as one per WG, just having it
> > possible to create a WG-specific wiki page for some specific work item
> > seems useful.
> >
> > Ultimately, having one wiki space for each WG may be nicer, but may
> > create unnecessarily much overhead for you.
>
>Not at all -- that's the way I'm planning to do it.

Do you plan using directly using a wiki system (which one?) or 
adapting one to the needs of WGs?
Thank you.
jfc

_______________________________________________
Tools-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-discuss

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 17 Sep 2007 08:05:37 +0200

> At 17:55 09/08/2007, Henrik Levkowetz wrote:
...
> Do you plan using directly using a wiki system (which one?)

Yes.  Trac.  See for instance http://tools.ietf.org/wg/netlmm/ .

	Henrik

> or