Subject: [Tools-discuss] ID Submission tool

From: "Suresh Krishnan" <[email-masked]>
Date: Wed, 5 Dec 2007 20:30:40 -0500

Hi Henrik,
  Here are two issues I would like to report on the IDST

a) If I click on the link in the submitter authentication email, it sends the new draft notification multiple times
b) It would be nice to have a state called "Submitter auth required: Email sent" after the email was sent

Thanks
Suresh

_______________________________________________
Tools-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-discuss

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 06 Dec 2007 13:19:14 -0800

Hi Suresh,

> a) If I click on the link in the submitter authentication email, it sends the new draft notification multiple times

I've reported this to the secretariat developer (Michael) and it's
been fixed.

> b) It would be nice to have a state called "Submitter auth required: Email sent" after the email was sent

Right.  I think we'll go for this in the rewrite, rather than immediately,
though.

Best,

	Henrik