Subject: [Tools-discuss] Fwd: trac is too slow

From: Mark Nottingham <[email-masked]>
Date: Wed, 12 Dec 2007 09:10:54 +1100

Roy has started using trac for 2616bis, and made the comment below --  
any insight into this?

Cheers,

Begin forwarded message:

> From: "Roy T. Fielding" <[email-masked]>
> Date: 12 December 2007 6:04:26 AM
> To: Mark Nottingham <[email-masked]>
> Cc: Julian Reschke <[email-masked]>, Yves Lafon <[email-masked]>
> Subject: trac is too slow
>
> It now takes more than a minute for trac to render the timeline
> page and more than five minutes to render a changeset page.
> And it seems to be getting worse each time a commit is made.
> Something is wrong with the installation -- there is no evidence
> of this problem on other trac sites.
>
> ....Roy

--
Mark Nottingham     http://www.mnot.net/

_______________________________________________
Tools-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-discuss

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 12 Dec 2007 03:03:08 +0100

Hi Mark,

> Roy has started using trac for 2616bis, and made the comment below --  

Solved as of 1 hour ago.  I re-booted one of the tools servers after
a kernel upgrade earlier today, and due to an old /etc/network/interfaces
file there was a misconfiguration of an interface, which through a somewhat
complex chain caused this.  Sorry for the trouble.

	Henrik