Subject: [Tools-discuss] Re: closing the opsec list

From: "George Jones" <[email-masked]>
Date: Tue, 8 Jan 2008 10:48:41 -0500

We're closing down the former opsec mailing list, [email-masked],
and replacing with

  https://www1.ietf.org/mailman/listinfo/opsec

There's a lot of history/useful discussion in the old list.
Is there any way we can have pointer to the old list archvies

  http://ops.ietf.org/lists/opsec/

added to the "About OPSEC" section of the mailing list ?

The status page, opsec status page (tools.ietf.org/wg/opsec)
currently points to the old list.   Should probably point
to the new.

Thanks,
---George Jones

_______________________________________________
Tools-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-discuss

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 08 Jan 2008 18:29:49 +0100

Hi George,

> added to the "About OPSEC" section of the mailing list ?

The list admins should be able to add this in the Mailman
interface for the new list.

> currently points to the old list.   Should probably point

This should be updated automatically when the secretariat's
database is updated (which should also result in the charter
page, <http://www.ietf.org/html.charters/opsec-charter.html>
being updated accordingly).

I suggest you ask [email-masked] to fix the database.

Best,

	Henrik

---

From: Spencer Dawkins <[email-masked]>
Date: Tue, 08 Jan 2008 21:19:19 -0600

I'm not sure who is generating what these days (especially with the 
secretariat shuffle), but from http://tools.ietf.org/wg/p2psip/ I'm looking 
at http://www.ietf.org/html.charters/p2psip-charter.html, which seems to be 
very corrupted (what I'm seeing is an unformatted text blast that is 
obviously from the ID tracker).

Is anyone else able to verify this?

Thanks,

Spencer

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 09 Jan 2008 12:45:25 +0100

Hi Spencer,

> Is anyone else able to verify this?

The pages on www.ietf.org is the secretariat's responsibility, so this
charter page is cared for by them.

A quick check showed me an OK page, but then I did:

  henrik@chardonnay $ host www.ietf.org
  
  www.ietf.org is an alias for ietf.org.
  ietf.org has address 209.173.57.180
  ietf.org has address 209.173.53.180
  ietf.org has IPv6 address 2610:a0:c779:b::d1ad:35b4
  ietf.org mail is handled by 10 chiedprmail1.ietf.org.
  ietf.org mail is handled by 10 stiedprmail1.ietf.org.

and used the two IP addresses directly in the browser, and saw:

The page at http://209.173.57.180/html.charters/p2psip-charter.html is broken,
while the page at http://209.173.53.180/html.charters/p2psip-charter.html is
OK.

This could be a transition problem; I'm Bcc:ing ietf-action and Cc:ing
Ray on this.

	Henrik