Subject: [Tools-discuss] Re: Manual Post Requested for draft-kuldeep-uritemplate

From: Mark Nottingham <[email-masked]>
Date: Fri, 11 Jan 2008 23:46:11 +1100

I cancelled this, as it appears to be submission tool spam (see  
attached diff from 01). Tools team, if you aren't aware already, it  
looks like somebody is up to no good with the submission tool...

On 11/01/2008, at 8:52 PM, IETF I-D Submission Tool wrote:

> Manual Posting Requested for following Internet-Draft:
>
> I-D Submission Tool URL: https://datatracker.ietf.org/idst/status.cgi?submission_id=4191
>
>
> Filename:	   draft-kuldeep-uritemplate
> Version:	   00
> Staging URL:	   http://www3.ietf.org/proceedings/staging/draft-kuldeep-uritemplate-00.txt
> Title:		   URI Template
> Creation_date:	   2008-01-09
> WG ID:		   Indvidual Submission
> Number_of_pages: 9
> Abstract:
> URI Templates are strings that can be transformed into URIs after
> embedded variables are substituted.  This document defines the syntax
> and processing of URI Templates.Editorial Note
>
> To provide feedback on this Internet-Draft, join the W3C URI mailing
> list (http://lists.w3.org/Archives/Public/uri/) [1].
>
> Submitter: Joe Gregorio ([email-masked])
> Submitter is not found in the Authors list
>
> Author(s):
> Joe Gregorio, [email-masked]
> Marc Hadley, [email-masked]
> Mark Nottingham, [email-masked]
> David Orchard, [email-masked]
>
>
>

_______________________________________________
Tools-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-discuss

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 13 Jan 2008 13:05:02 +1300

On 2008-01-12 01:46, Mark Nottingham wrote:
> I cancelled this, as it appears to be submission tool spam (see attached
> diff from 01). Tools team, if you aren't aware already, it looks like
> somebody is up to no good with the submission tool...

That's why we specified the need for a confirmation handshake.
It's not foolproof, but it should catch people who are just fiddling
around.

You'd be amazed (well, perhaps not) by some of the bogus IPR disclosures
and mailing list creation requests that show up via the tools.

    Brian