Subject: [Tools-discuss] Latest version link AWOL

From: "Frank Ellermann" <[email-masked]>
Date: Tue, 19 Feb 2008 08:03:42 +0100

Hi, looking at draft-iab-dns-choices-04 on the tools server
it offers links to 00 01 02 03 04.  But the actual version
is 05, it is where I started reading.

Testing a few other drafts, apparently it affects only new
drafts, maybe limited to "today".

 Frank

_______________________________________________
Tools-discuss mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/tools-discuss

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 19 Feb 2008 09:26:15 +0100

Hi Frank,

> drafts, maybe limited to "today".

Yes, that's approximately right.  Known bug, but I haven't had 
time and the necessary nudge to trace down why, and how to fix
it.  This document should be OK 'soon'.

	Henrik