Subject: [Tools-discuss] Idnits-2.11.00 feedback

From: Martin Duerst <[email-masked]>
Date: Tue, 06 Jan 2009 14:48:37 +0900

Hello Henrik, others,

Many thanks for all your great tools.

I tried to check an I-D with Idnits for a shepherding document.
Unfortunately, the tool doesn't allow me to point to an existing
Internet-Draft; I have to download it and the upload it again
to the tool. Would it be possible for you to allow pointing
to drafts with a simple draft-....-0x.txt or with an URI?

Thanks,    Martin.

#-#-#  Martin J. Du"rst, Assoc. Professor, Aoyama Gakuin University
#-#-#  http://www.sw.it.aoyama.ac.jp       mailto:[email-masked]     

_______________________________________________
Tools-discuss mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tools-discuss

---

From: <[email-masked]>
Date: Wed, 7 Jan 2009 13:00:18 +0200

Hi Martin,

You can give idnits an URI like this:

http://tools.ietf.org/idnits?url=http://tools.ietf.org/id/draft-ietf-tls-extractor-03.txt

(But yes, it would be useful to have a text box where
you can enter the URI, too)

Best regards,
Pasi 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of ext Martin Duerst
> Sent: 06 January, 2009 07:49
> To: [email-masked]
> Cc: Randy Presuhn
> Subject: [Tools-discuss] Idnits-2.11.00 feedback
> 
> Hello Henrik, others,
>

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 07 Jan 2009 17:19:16 +0100

Hi Martin,

> http://tools.ietf.org/idnits?url=http://tools.ietf.org/id/draft-ietf-tls-extractor-03.txt

Additionally, if you go to e.g.
  http://tools.ietf.org/html/draft-ietf-tls-extractor ,
that page has a link to a dynamically generated idnits page for the
draft.

> you can enter the URI, too)

I'll see what I can do.

Best,

	Henrik