Subject: [Tools-discuss] Fwd: Delivery Status Notification (Failure)

From: Paul Hoffman <[email-masked]>
Date: Fri, 23 Jan 2009 09:47:58 -0800

a) Please fix this; we are losing mail.

b) If this failed for the IPsecME WG, I suspect it might be failing
for other WGs that were created in the past year.

--Paul Hoffman

---------- Forwarded message ----------
From: Mail Delivery Subsystem <[email-masked]>
Date: Fri, Jan 23, 2009 at 9:23 AM
Subject: Delivery Status Notification (Failure)
To: [email-masked]

This is an automatically generated Delivery Status Notification

Delivery to the following recipient failed permanently:

    [email-masked]

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the
recipient domain. We recommend contacting the other email provider for
further information about the cause of this error. The error that the
other server returned was: 550 550 5.1.1 <[email-masked]>:
Recipient address rejected: User unknown in virtual alias table (state
14).

  ----- Original message -----

Date: Fri, 23 Jan 2009 09:23:41 -0800
Subject: Test message
From: Paul Hoffman <[email-masked]>
To: [email-masked]

...to see if Alfred is right.

  ----- End of message -----

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 05 Feb 2009 08:26:59 +0100

Paul,

> a) Please fix this; we are losing mail.

I maintain an up-to-date alias list for wg-chairs on @tools.ietf.org,
but you've used an address @ietf.org.  I don't even know if that
_should_ work...

> for other WGs that were created in the past year.

If it should work, then there should probably be a wildcard alias
which forwards to the @tools.ietf.org in place on @ietf.org.  Failure
for only [email-masked] is strange -- _if it should work_.

	Henrik

> MIME-Version: 1.0
> Received: by 10.181.48.13 with SMTP id a13mr588648bkk.97.1232731421549; Fri,
>        23 Jan 2009 09:23:41 -0800 (PST)
> Message-ID: <[email-masked]>
> Subject: Test message
> Content-Type: text/plain; charset=UTF-8
> Content-Transfer-Encoding: 7bit
> 
> _______________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
>

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 5 Feb 2009 04:39:42 -0800

> but you've used an address @ietf.org.  I don't even know if that

Whoops. Good belated point. It probably should not work. I'll let
Alfred know that it's @tools., not @ietf.