Subject: [Tools-discuss] [Fwd: I-D Action:draft-hoffman-utf8-rfcs-05.txt]

From: "Martin J. Dürst" <[email-masked]>
Date: Fri, 17 Apr 2009 18:42:12 +0900

Seems like some tool picked up the wrong authors from this draft
(those in the example, not in the Authors' Addresses section).

Regards,    Martin.

-------- Original Message --------
Subject: I-D Action:draft-hoffman-utf8-rfcs-05.txt
Date: Tue, 14 Apr 2009 10:30:01 -0700 (PDT)
From: [email-masked]
Reply-To: [email-masked]
To: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts 
directories.

	Title           : Using non-ASCII Characters in RFCs
	Author(s)       : X. Faltstrom, et al.
	Filename        : draft-hoffman-utf8-rfcs-05.txt
	Pages           : 8
	Date            : 2009-04-14

This document specifies a change to the IETF process in which
Internet Drafts and RFCs are allowed to contain non-ASCII characters.
The proposed change is to change the encoding of Internet Drafts and
RFCs to UTF-8 when non-ASCII characters are needed.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-hoffman-utf8-rfcs-05.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

-- 
#-# Martin J. Dürst, Professor, Aoyama Gakuin University
#-# http://www.sw.it.aoyama.ac.jp   mailto:[email-masked]

---

From: Richard Barnes <[email-masked]>
Date: Fri, 17 Apr 2009 07:23:26 -0400

Could be because of this bit of text:
"
Author's Address

       Xiaodong Faltstrom (<U+6653><U+4E1C> F<U+00E4>ltstr<U+00F6>m)
       ExampleCo

       Email: [email-masked]
"

On Fri, Apr 17, 2009 at 5:42 AM, "Martin J. Dürst"
<[email-masked]> wrote:
> _______________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
>
>

---

From: Paul Hoffman <[email-masked]>
Date: Fri, 17 Apr 2009 06:43:34 -0700

I think this is an artifact of an earlier version of the draft having been gotten wrong. It really doesn't matter; the draft is correct.