Subject: [Tools-discuss] Request for one more diff

From: Paul Hoffman <[email-masked]>
Date: Thu, 14 May 2009 07:52:38 -0700

Greetings again. When I use the tools page to find an RFC, it tells me which I-D lead to the RFC; this is great. Could you add a link for a diff between the final draft and the RFC? I can do this by hand, of course, but have found myself doing it a bunch lately.

--Paul Hoffman, Director
--VPN Consortium

---

From: "Spencer Dawkins" <[email-masked]>
Date: Thu, 14 May 2009 11:20:58 -0500

> Greetings again. When I use the tools page to find an RFC, it tells me 
> which I-D lead to the RFC; this is great. Could you add a link for a diff 
> between the final draft and the RFC? I can do this by hand, of course, but 
> have found myself doing it a bunch lately.

I'd like to echo this one as well.

Thanks,

Spencer

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 15 May 2009 00:07:54 +0200

Paul, Spencer,

[Paul]
>> have found myself doing it a bunch lately.

[Spencer]
> I'd like to echo this one as well.

This is in place now.  The RFCs numbered 5000 and higher have been re-generated,
the earlier ones will be regenerated gradually over time to also show the diff
links.

Example: http://tools.ietf.org/html/rfc5432

Best,

	Henrik

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 14 May 2009 16:02:58 -0700

>the earlier ones will be regenerated gradually over time to also show the diff

Many thanks!

--Paul Hoffman, Director
--VPN Consortium