Subject: [Tools-discuss] Idnits-2.11.11 feedback

From: "John G. Scudder" <[email-masked]>
Date: Mon, 29 Jun 2009 10:12:57 -0400

Folks,

When checking the nits on draft-ietf-rtgwg-lf-conv-frmwk-05.txt (http://tools.ietf.org/idnits?url=http://tools.ietf.org/id/draft-ietf-rtgwg-lf-conv-frmwk-05.txt 
), idnits complains:

   == Outdated reference: A later version (-03) exists of
      draft-ietf-rtgwg-ordered-fib-02

However, no such later version actually exists, -02 is really the  
latest.

Not sure why idnits is confused.  FYI.

--John

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 30 Jun 2009 14:48:13 +0200

Hi John,

> Not sure why idnits is confused.  FYI.

Gremlins in the state file on the tools servers.  Fixed.

Best,

	Henrik