Subject: [Tools-discuss] http://tools.ietf.org/js/agenda.js

From: Carsten Bormann <[email-masked]>
Date: Mon, 6 Jul 2009 12:18:13 +0200

Tony Hansen's wonderful Colorizer has a hard-coded cookie expiry of  
2009-04-01 (search for 2009 in the below file), which makes it less  
useful for IETF 75.

Gruesse, Carsten

http://tools.ietf.org/js/agenda.js

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 06 Jul 2009 14:11:35 +0200

> http://tools.ietf.org/js/agenda.js

Ah.  Right.

I've just updated it to set the cookie expiry to 'now' plus 3 months.

Best,

	Henrik