Subject: [Tools-discuss] Request: adjust print CSS to remove sidebar

From: Mark Nottingham <[email-masked]>
Date: Mon, 20 Jul 2009 12:37:57 +1000

Most pages on tools.ietf.org have a left-hand banner that includes  
links to WGs, etc.

This is distracting and a waste of space when pages are printed.

Can the CSS be modified to exclude it when printing? Other elements  
probably deserve a look at well...

I'm happy to come up with the proposed changes, if desired.

Cheers,

--
Mark Nottingham     http://www.mnot.net/

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 20 Jul 2009 23:57:20 +0200

Hi Mark,

On 2009-07-20 04:37 Mark Nottingham said the following:
> Can the CSS be modified to exclude it when printing? 

Certainly.

> Other elements  

That would be very welcome!

Best,

	Henrik

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 21 Jul 2009 09:27:47 +1000

I think all you need to do is add this to the CSS:

	@media print {
		.wglist { display: none; }
	}

Cheers,

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 21 Jul 2009 11:21:38 +0200

Hi Mark,

> 		.wglist { display: none; }

Thanks!  Done!

Best,
	
	Henrik

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 21 Jul 2009 19:43:38 +1000

Works perfectly, at least in the issues list (which is where I cared  
about).

Thanks!