Subject: [Tools-discuss] bounces from tools.ietf.org

From: Fred Baker <[email-masked]>
Date: Thu, 30 Jul 2009 11:37:18 +0200

I must be missing something. Is tools.ietf.org offline?

Begin forwarded message:

> From: "Mail Delivery System" <[email-masked]>
> Date: July 30, 2009 11:35:17 AM GMT+02:00
> To: [email-masked]
> Subject: Delivery Status Notification (Failure)
>
> The following message to <[email-masked]> was undeliverable.
> The reason for the problem:
> 5.1.0 - Unknown address error 550-'Unrouteable address'
> Reporting-MTA: dns; ams-iport-1.cisco.com
>
> Final-Recipient: rfc822;[email-masked]
> Action: failed
> Status: 5.0.0 (permanent failure)
> Remote-MTA: dns; [64.170.98.42]
> Diagnostic-Code: smtp; 5.1.0 - Unknown address error  
> 550-'Unrouteable address' (delivery attempts: 0)
>
> From: Fred Baker <[email-masked]>
> Date: July 30, 2009 11:35:08 AM GMT+02:00
> To: Ralph Droms <[email-masked]>, [email-masked] 
> , [email-masked], Jean- 
> Francois Mule <[email-masked]>, Barbara Stark  
> <[email-masked]>, Ole Troan <[email-masked]>, Mark Townsley <[email-masked] 
> >, Kurt Erik Lindqvist <[email-masked]>, Heather Kirksey <[email-masked] 
> >
> Cc: [email-masked], 6man Chairs <6man- 
> [email-masked]>, [email-masked]
> Subject: Working out the CPE Router Draft or Drafts
>
>
> I'd like to arrange a webex session (Cisco gives me the use of that  
> for free) to discuss the direction of the CPE router draft(s). The  
> folks on the CC line are welcome but not a target audience; I really  
> would like the authors, or at least the principal authors, involved.
>
> In the WG meeting, we discussed a "phase I" and a "phase II". In  
> part, my purpose here is to come to an initial triage - what do we  
> want in a phase I document (one that is non-controversial, answers  
> at least some important questions, and can be advanced in November),  
> and what (which may be a subset or superset of what remains) do we  
> want in a phase II document? I also want to come to some simple  
> agreements on the content of phase I - if we have things that are  
> not well understood but can be quickly sorted out, let's do so.
>
> The author team I would like to have on the phase I draft includes  
> one person from the present author team, one person from the Donley  
> draft, and one person from BBF. From various discussions, this seems  
> to come down to Wes Beebee, Chris Donley, and Ole Troan. Does anyone  
> have heartburn with that? I would like a commitment from the members  
> of the team to be present in Hiroshima and if necessary the meeting  
> in Anaheim next spring. http://www.ietf.org/meeting/upcoming.html
>
> I understand that there is also some desire to have other drafts  
> running in parallel, perhaps describing use cases. I'm open to that;  
> I think we need to describe the most common use cases in an appendix  
> or appendices in the draft, but see no reason to not have other  
> documents describing other use cases. MY one request is that they be  
> written with the knowledge of the author team and in such a manner  
> that exposes requirements or gives practical guidance about how to  
> use the CPE router that the WG document describes. I'll send those  
> along not as working group drafts but as informational drafts  
> friendly to the WG draft.
>
> My question is: what time works? Would you be so kind as to update http://doodle.com/ay9aax3xsru4q6t6 
>  with what works for you, and I will pick a time/date?
>
>
Begin forwarded message:

> From: "Mail Delivery System" <[email-masked]>
> Date: July 30, 2009 11:35:17 AM GMT+02:00
> To: [email-masked]
> Subject: Delivery Status Notification (Failure)
>
> The following message to <[email-masked]> was undeliverable.
> The reason for the problem:
> 5.1.0 - Unknown address error 550-'Unrouteable address'
> Reporting-MTA: dns; ams-iport-1.cisco.com
>
> Final-Recipient: rfc822;[email-masked]
> Action: failed
> Status: 5.0.0 (permanent failure)
> Remote-MTA: dns; [64.170.98.42]
> Diagnostic-Code: smtp; 5.1.0 - Unknown address error  
> 550-'Unrouteable address' (delivery attempts: 0)
>
> From: Fred Baker <[email-masked]>
> Date: July 30, 2009 11:35:08 AM GMT+02:00
> To: Ralph Droms <[email-masked]>, [email-masked] 
> , [email-masked], Jean- 
> Francois Mule <[email-masked]>, Barbara Stark  
> <[email-masked]>, Ole Troan <[email-masked]>, Mark Townsley <[email-masked] 
> >, Kurt Erik Lindqvist <[email-masked]>, Heather Kirksey <[email-masked] 
> >
> Cc: [email-masked], 6man Chairs <6man- 
> [email-masked]>, [email-masked]
> Subject: Working out the CPE Router Draft or Drafts
>
>
> I'd like to arrange a webex session (Cisco gives me the use of that  
> for free) to discuss the direction of the CPE router draft(s). The  
> folks on the CC line are welcome but not a target audience; I really  
> would like the authors, or at least the principal authors, involved.
>
> In the WG meeting, we discussed a "phase I" and a "phase II". In  
> part, my purpose here is to come to an initial triage - what do we  
> want in a phase I document (one that is non-controversial, answers  
> at least some important questions, and can be advanced in November),  
> and what (which may be a subset or superset of what remains) do we  
> want in a phase II document? I also want to come to some simple  
> agreements on the content of phase I - if we have things that are  
> not well understood but can be quickly sorted out, let's do so.
>
> The author team I would like to have on the phase I draft includes  
> one person from the present author team, one person from the Donley  
> draft, and one person from BBF. From various discussions, this seems  
> to come down to Wes Beebee, Chris Donley, and Ole Troan. Does anyone  
> have heartburn with that? I would like a commitment from the members  
> of the team to be present in Hiroshima and if necessary the meeting  
> in Anaheim next spring. http://www.ietf.org/meeting/upcoming.html
>
> I understand that there is also some desire to have other drafts  
> running in parallel, perhaps describing use cases. I'm open to that;  
> I think we need to describe the most common use cases in an appendix  
> or appendices in the draft, but see no reason to not have other  
> documents describing other use cases. MY one request is that they be  
> written with the knowledge of the author team and in such a manner  
> that exposes requirements or gives practical guidance about how to  
> use the CPE router that the WG document describes. I'll send those  
> along not as working group drafts but as informational drafts  
> friendly to the WG draft.
>
> My question is: what time works? Would you be so kind as to update http://doodle.com/ay9aax3xsru4q6t6 
>  with what works for you, and I will pick a time/date?
>
>
Begin forwarded message:

> From: "Mail Delivery System" <[email-masked]>
> Date: July 30, 2009 11:35:17 AM GMT+02:00
> To: [email-masked]
> Subject: Delivery Status Notification (Failure)
>
> The following message to <[email-masked]> was  
> undeliverable.
> The reason for the problem:
> 5.1.0 - Unknown address error 550-'Unrouteable address'
> Reporting-MTA: dns; ams-iport-1.cisco.com
>
> Final-Recipient: rfc822;[email-masked]
> Action: failed
> Status: 5.0.0 (permanent failure)
> Remote-MTA: dns; [64.170.98.42]
> Diagnostic-Code: smtp; 5.1.0 - Unknown address error  
> 550-'Unrouteable address' (delivery attempts: 0)
>
> From: Fred Baker <[email-masked]>
> Date: July 30, 2009 11:35:08 AM GMT+02:00
> To: Ralph Droms <[email-masked]>, [email-masked] 
> , [email-masked], Jean- 
> Francois Mule <[email-masked]>, Barbara Stark  
> <[email-masked]>, Ole Troan <[email-masked]>, Mark Townsley <[email-masked] 
> >, Kurt Erik Lindqvist <[email-masked]>, Heather Kirksey <[email-masked] 
> >
> Cc: [email-masked], 6man Chairs <6man- 
> [email-masked]>, [email-masked]
> Subject: Working out the CPE Router Draft or Drafts
>
>
> I'd like to arrange a webex session (Cisco gives me the use of that  
> for free) to discuss the direction of the CPE router draft(s). The  
> folks on the CC line are welcome but not a target audience; I really  
> would like the authors, or at least the principal authors, involved.
>
> In the WG meeting, we discussed a "phase I" and a "phase II". In  
> part, my purpose here is to come to an initial triage - what do we  
> want in a phase I document (one that is non-controversial, answers  
> at least some important questions, and can be advanced in November),  
> and what (which may be a subset or superset of what remains) do we  
> want in a phase II document? I also want to come to some simple  
> agreements on the content of phase I - if we have things that are  
> not well understood but can be quickly sorted out, let's do so.
>
> The author team I would like to have on the phase I draft includes  
> one person from the present author team, one person from the Donley  
> draft, and one person from BBF. From various discussions, this seems  
> to come down to Wes Beebee, Chris Donley, and Ole Troan. Does anyone  
> have heartburn with that? I would like a commitment from the members  
> of the team to be present in Hiroshima and if necessary the meeting  
> in Anaheim next spring. http://www.ietf.org/meeting/upcoming.html
>
> I understand that there is also some desire to have other drafts  
> running in parallel, perhaps describing use cases. I'm open to that;  
> I think we need to describe the most common use cases in an appendix  
> or appendices in the draft, but see no reason to not have other  
> documents describing other use cases. MY one request is that they be  
> written with the knowledge of the author team and in such a manner  
> that exposes requirements or gives practical guidance about how to  
> use the CPE router that the WG document describes. I'll send those  
> along not as working group drafts but as informational drafts  
> friendly to the WG draft.
>
> My question is: what time works? Would you be so kind as to update http://doodle.com/ay9aax3xsru4q6t6 
>  with what works for you, and I will pick a time/date?
>
>

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 30 Jul 2009 13:27:00 +0200

Hi Fred,

With the IETF website reorganization, the 1wg-summary.txt file
(www.ietf.org/ietf/1wg-summary.txt) which lists the ADs and Chairs
of the various WGs stopped being updated.  I discovered this
yesterday, and switched over to an equivalent page which
fortunately had been completed during the code sprint Saturday.

Unfortunately, there were formatting differences between the old
and new files, which caused the extraction of chair and AD information
to the alias list to partially fail, which caused the delivery failure
you forwarded.  I've fixed this now.

Sorry for the service interruption.

Regards,

	Henrik

On 2009-07-30 11:37 Fred Baker said the following:
> _______________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
>

---

From: Fred Baker <[email-masked]>
Date: Thu, 30 Jul 2009 13:38:40 +0200

Thanks. Case closed.

---

From: Matthew J Zekauskas <[email-masked]>
Date: Thu, 30 Jul 2009 10:43:57 -0400

Alas, not for me:

>                    The mail system
> 
> <[email-masked]>: host zinfandel.tools.ietf.org[64.170.98.42]
>     said: 550 Unrouteable address (in reply to RCPT TO command)
> 
> 
> 
> Reporting-MTA: dns; magus.merit.edu
> X-Postfix-Queue-ID: 269AF2258F6
> X-Postfix-Sender: rfc822; [email-masked]
> Arrival-Date: Thu, 30 Jul 2009 10:38:00 -0400 (EDT)
> 
> Final-Recipient: rfc822; [email-masked]
> Original-Recipient: rfc822;[email-masked]
> Action: failed
> Status: 5.0.0
> Remote-MTA: dns; zinfandel.tools.ietf.org
> Diagnostic-Code: smtp; 550 Unrouteable address
> 
> 
> 
> Subject:
> test to see if my past failure was transient
> From:
> Matthew J Zekauskas <[email-masked]>
> Date:
> Thu, 30 Jul 2009 10:37:54 -0400
> To:
> [email-masked]
> CC:
> Matt Zekauskas <[email-masked]>
> 
> sending of raw meeting notes bounced.  just curious, and will note the
> problem if it happens again.
>

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 30 Jul 2009 19:04:19 +0200

Hi Matthew,

>>     said: 550 Unrouteable address (in reply to RCPT TO command)
...

Ok, I found some remaining troubles -- they should also be cleaned up now.

	Henrik