Subject: [Tools-discuss] Looking for XML2RFC validator - help! seems to be MIA

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 12 Oct 2009 18:03:08 -0500

I had a private link to Bill Fenner's online validation tool, and that's not 
working, which isn't anyone's problem but mine, but I'm also getting 
redirected from http://tools.ietf.org/inventory/author-tools to 
http://rtg.ietf.org/~fenner/ietf/xml2rfc-valid/, which isn't opening, 
either.

Any idea where I SHOULD be looking?

Thanks,

Spencer

---

From: Brian Haberman <[email-masked]>
Date: Tue, 13 Oct 2009 07:35:31 -0400

Hmm, I used to get there via 
http://www.fenron.com/~fenner/ietf/xml2rfc-valid/, but that domain seems 
to be squatted now.

Regards,
Brian

Spencer Dawkins wrote:
> I had a private link to Bill Fenner's online validation tool, and that's 
> not working, which isn't anyone's problem but mine, but I'm also getting 
> _______________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss

---

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 13 Oct 2009 07:38:50 -0500

Yeah, that was the other link I was using :-(

Spencer

---

From: Julian Reschke <[email-masked]>
Date: Tue, 13 Oct 2009 15:00:54 +0200

Spencer Dawkins wrote:
> ...

Just a reminder: this may not be a substitute to Bill's validator, but 
you can always run the source through a validating XML parser...

BR, Julian

---

From: Elwyn Davies <[email-masked]>
Date: Tue, 13 Oct 2009 15:37:18 +0100

Spencer Dawkins wrote:
> I had a private link to Bill Fenner's online validation tool, and 
> that's not working, which isn't anyone's problem but mine, but I'm 
> also getting redirected from 
> http://tools.ietf.org/inventory/author-tools to 
The alternative is/was http://www.fenron.com/~fenner/ietf/xml2rfc-valid/ 
(listed in the XML2RFC FAQ)
but that doesn't seem to be working either although I know it used to work

Regards,
Elwyn.

---

From: Bill Fenner <[email-masked]>
Date: Tue, 13 Oct 2009 20:20:25 -0400

> Any idea where I SHOULD be looking?

Try http://www.fenron.net/~fenner/ietf/xml2rfc-valid/ .

My apologies for the service disruption.

  Bill

---

From: Lucy Lynch <[email-masked]>
Date: Tue, 13 Oct 2009 15:08:32 -0700 (PDT)

On Tue, 13 Oct 2009, Brian Haberman wrote:

> http://www.fenron.com/~fenner/ietf/xml2rfc-valid/, but that domain seems to 
> be squatted now.

sources report that this is being worked on, if you need another
path to Billo - contact me and I'll send an address that works.

He already knows this is a problem...

---

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 14 Oct 2009 09:09:57 -0500

Hi, Bill,

Thanks for your help.

Could someone also fix the ietf tools link?

Thanks,

Spencer

>> not

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 14 Oct 2009 19:02:03 +0200

> Could someone also fix the ietf tools link?

Fixed!

Regards,

	Henrik

---

From: Elwyn Davies <[email-masked]>
Date: Wed, 14 Oct 2009 23:34:45 +0100

> > Could someone also fix the ietf tools link?
The link in http://xml.resource.org/xml2rfcFAQ.html (section 7.1)
also needs fixing. Could somebody deal with this please?

Regards,
Elwyn

---

From: Alice Hagens <[email-masked]>
Date: Wed, 14 Oct 2009 16:09:11 -0700

Will do.  Also, I plan to revise a few other items in xml2rfcFAQ, as  
pointed out by Frank Ellermann quite a while ago.

Have updated the link on this page:
http://www.rfc-editor.org/formatting.html

Alice