Subject: [Tools-discuss] IRTF trac error

From: Aaron Falk <[email-masked]>
Date: Wed, 30 Dec 2009 16:27:29 -0500

FYI.

--aaron

-------- Original Message --------
Subject: 	FW: [IRSG] IRSG review/poll for
draft-irtf-iccrg-welzl-congestion-control-open-research
Date: 	Wed, 30 Dec 2009 11:25:59 -0600
From: 	Eddy, Wesley M. (GRC-MS00)[ASRC AEROSPACE CORP]
<[email-masked]>
To: 	Aaron Falk <[email-masked]>
CC: 	[email-masked] <[email-masked]>

Hi Aaron, we got an IRSG review from Stefano Previdi
for the ICCRG's open-issues document, and it had a
"ready to publish" vote (which I tried to enter into
the tickets page this morning, but ran into Trac error
messages after logging in:
"DatabaseError: database disk image is malformed").

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 31 Dec 2009 01:21:46 +0100

Hi Aaron,

> FYI.

Hmm.  The database file was very large, and with some operations
gave the result 'database disk image is malformed'.  I've dumped
to cleartext, removed about 50 Meg of old session information,
and loaded back into a new database file.  Everything seems OK
now, but if there is anything still amiss, please let me know.

Best,

	Henrik

> _______________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss

---

From: Aaron Falk <[email-masked]>
Date: Thu, 31 Dec 2009 14:38:55 -0500

Many thanks!

--aaron