Subject: [Tools-discuss] idnits nit

From: Brian E Carpenter <[email-masked]>
Date: Mon, 21 Dec 2009 09:06:16 +1300

Hi,

While running http://tools.ietf.org/tools/idnits/ on draft-bryan-metalink-24
for a Gen-ART review, I got this bogon:

 ** Downref: Normative reference to an Not Issued RFC: RFC 5646

Some database out of date?

   Brian

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 25 Dec 2009 21:47:35 +0100

Hi Brian,

> Some database out of date?

Failed parsing of the rfcindex.  Base problem fixed, and update running.  Should
be good again within a couple of hours.

Thanks for reporting this :-)

Best,

	Henrik