Subject: [Tools-discuss] draft-hixie-thewebsocketprotocol-100.txt

From: Brian E Carpenter <[email-masked]>
Date: Sat, 05 Dec 2009 08:45:22 +1300

The current rate for this draft is one version per 4.4 days,
so it looks like version 100 will appear around June 2010.

Version 00 appeared in January 2009, so extrapolating from
then, we won't see version 100 until August 2010. But the
rate appears to be accelerating...

    Brian

> -------- Original Message --------
> Subject: I-D Action:draft-hixie-thewebsocketprotocol-60.txt
> Date: Fri,  4 Dec 2009 03:45:02 -0800 (PST)
> From: [email-masked]
> Reply-To: [email-masked]
> To: [email-masked]
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 	Title           : The Web Socket protocol
> 	Author(s)       : I. Hickson
> 	Filename        : draft-hixie-thewebsocketprotocol-60.txt
> 	Pages           : 38
> 	Date            : 2009-12-04

Regards
   Brian Carpenter

On 2009-10-23 00:33, Spencer Dawkins wrote:
> I'm thinking that we should NOT fix the tools to accommodate three-digit
> draft numbers, because if this happens even once, there are things that
> are more broken than the tools...
> 
> bernard pointed me to the excellent web page
> http://www.arkko.com/tools/lifecycle/extremes.html a couple of days ago.
> Words fail me.
> 
> Spencer
> 
>>> So, half way to the interesting case of someone trying to submit
>>> a -100.txt draft. How many tools will that break, I wonder?
>>
>> It looks like the ID submission tool does check that revision
>> is <= 99. And the database field for this has type 'CHAR(2)' anyway :-)
>>
>> (However, I think there are places that would break if someone
>> managed to submit -99; so the check should be "<= 98"). 
> 
>

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 04 Dec 2009 13:04:03 -0700

> rate appears to be accelerating...

It's a race between Ian's individual submissions and formation of the
HyBi WG!