Subject: [Tools-discuss] SPF with [email-masked]

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 20 Apr 2010 12:07:02 -0600

I'm sure this has been noted before, but one might receive mail delivery
errors when sending to [email-masked] and using SPF; in
particular I had to add "a:zinfandel.tools.ietf.org" to the TXT record
for SPF at my DNS provider.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Richard Barnes <[email-masked]>
Date: Tue, 20 Apr 2010 17:25:45 -0400

I have also had this problem.

On Apr 20, 2010 2:07 PM, "Peter Saint-Andre" <[email-masked]> wrote:

Peter

--
Peter Saint-Andre
https://stpeter.im/

_______________________________________________
Tools-discuss mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tools-discuss