Subject: [Tools-discuss] Trac fields values

From: "David Harrington" <[email-masked]>
Date: Wed, 28 Apr 2010 15:14:02 -0400

Hi,

I wandered through the help pages but couldn't find how I could modify
the field values for Trac tickets, such as milestone. Can you tell me
how that is done?

Thanks,
David Harrington
[email-masked]
[email-masked]
[email-masked]

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 28 Apr 2010 23:12:13 +0200

Hi David,

> the field values for Trac tickets, such as milestone. Can you tell me

If you're logged in and are an admin for the Trac instance in question,
you'll have an 'Admin' link to the far right of the horizontal main Trac
menubar.  There, under 'Ticket System', you'll find links to change:

    * Components
    * Milestones
    * Priorities
    * Resolutions
    * Severities
    * Ticket Types
    * Versions

Best,

	Henrik