Subject: [Tools-discuss] xml.resource.org/cgi-bin/xml2rfc.cgi belly up ?

From: =JeffH <[email-masked]>
Date: Tue, 04 Jan 2011 16:45:31 -0800

I was just trying to use..

   http://xml.resource.org/cgi-bin/xml2rfc.cgi

..and am getting this error in both FFox and Chrome..

   Invocation Error

   error parsing CGI parameters
   Apache/2.2.16 (Debian) Server at xml.resource.org Port 80

Can someone please fix?

thanks,

=JeffH

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 05 Jan 2011 14:40:54 +1300

Hi,

This probably won't help everybody, but there's an *old* version
that seems to work at http://www1.xml.resource.org/

It's Version 1.34 from 10/2009.

Or there's 1.35pre1 at http://www1.xml.resource.org/experimental.html

Regards
   Brian

On 2011-01-05 13:45, =JeffH wrote:
> _______________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
>

---

From: Julian Reschke <[email-masked]>
Date: Wed, 05 Jan 2011 09:20:30 +0100

> Or there's 1.35pre1 at http://www1.xml.resource.org/experimental.html

Somebody with access to the servers will need to check.

In the meantime I'll repeat my recommendation to run the tool locally. 
(I know I sound like a broken record :-).

Best regards, Julian

---

From: Tony Hansen <[email-masked]>
Date: Wed, 05 Jan 2011 16:33:58 -0500

Jeff, I've been trying to reproduce this and have been unable.

Can you send me more details off-list, such as exactly which options 
you're picking and possibly the input file?

Thanks.

     Tony

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 06 Jan 2011 14:52:13 +1300

The file that I tested yesterday, producing a CGI-related error message that
I can't recall, works fine today.

Regards
   Brian

---

From: Tony Hansen <[email-masked]>
Date: Wed, 05 Jan 2011 21:15:06 -0500

Thanks for trying, Brian.

     Tony Hansen