Subject: Re: [Tools-discuss] tools diff real-time

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 02 Feb 2011 18:02:16 +0100

Hi Marc,

On 2010-12-14 16:04 Marc Blanchet said:
> hello,
>   I guess my comment is probably known and might be planned for next 
> revs/integration efforts. And it is low priority compared to other 
> stuff. But I wanted to make sure it was known. So:
> - when a new rev of a draft is submitted, immediatly the announcement goes.
> - sometimes people have been waiting a lot for that new rev.
> - then, you want to look at the diffs with the previous version.
> - but the tools page that provide the diff service does not know the 
> existence of the new rev. it seems to be done async.
> 
> it would be great if the tools providing diff is synched with the new 
> revs of docs.

I've made some changes today which should make the tools servers fetch
the new draft within one minute of it appearing in the master repository.

This should provide what you want, but it's still untested, so if you see
something to the contrary, please let me know.

> again, low priority. it is just because I'm so used to our great tools 
> that I want more... ;-)
> 
> keep the excellent work and thanks.

Thank you.

Best regards,

	Henrik

---

From: "Dan Wing" <[email-masked]>
Date: Thu, 3 Feb 2011 13:06:55 -0800

> -----Original Message-----
> From: [email-masked] [mailto:tools-discuss-
> [email-masked]] On Behalf Of Henrik Levkowetz
> Sent: Wednesday, February 02, 2011 9:02 AM
> To: Marc Blanchet
> Cc: [email-masked]
> Subject: Re: [Tools-discuss] tools diff real-time
...
> the new draft within one minute of it appearing in the master

Great, thanks!

-d

> This should provide what you want, but it's still untested, so if you
> see something to the contrary, please let me know.
> 
> _______________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss