Subject: [Tools-discuss] tools.ietf.org/wg/core cycling through inconsistent states

From: Carsten Bormann <[email-masked]>
Date: Tue, 8 Mar 2011 12:52:55 +0100

It appears that some of the results when you randomly access the above page are in a different state from the others.
E.g., on one of them draft-ietf-core-coap is not a WG document (but it does have some recent drafts!).
Don't have more precise data yet.

Gruesse, Carsten

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 14 Mar 2011 16:47:15 +0100

Hi Carsten,

On 2011-03-08 12:52 Carsten Bormann said:
> It appears that some of the results when you randomly access the
> above page are in a different state from the others. E.g., on one of
> them draft-ietf-core-coap is not a WG document (but it does have some
> recent drafts!). Don't have more precise data yet.

There is more than one tools servers, and they run their update scripts
with different speed (because they differ in CPU power and bandwidth)
which is bound to result in occasional differences, which should not
persist.  Currently I don't see any differences in the WG document
section of the pages, but there are some differences in which related
documents have been marked with replaced-by information.  I'll see if
I can figure out why.

Best,

	Henrik