Subject: [Tools-discuss] I-D submit interface is a bit picky after midnight in Europe

From: Carsten Bormann <[email-masked]>
Date: Wed, 4 May 2011 00:23:32 +0200

When I try to submit an I-D that was compiled from XML after midnight in Europe, when it is still yesterday in the US, I get an error: metadata date (today) cannot be after submission date (yesterday).  Doubly annoying each time, because I really want to sleep now.  Either XML2RFC has to use some form of US time or datatracker.ietf.org/submit has to allow some form of European time.

JFYI...

Gruesse, Carsten

---

From: "Emilio A. Sánchez" <[email-masked]>
Date: Wed, 04 May 2011 09:22:53 +0200

Hi,

    Yesterday some fixes to the submission tool were merged into trunk. 
One of this fixes solves your problem. A new release will be done as 
soon as the test suite is complete. Henrik have more information about 
the next release.

    Best,

El 04/05/11 00:23, Carsten Bormann escribió:
> _______________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss