Subject: [Tools-discuss] missing ID notification mails

From: Julian Reschke <[email-masked]>
Date: Tue, 03 May 2011 07:33:12 +0200

Hi,

I didn't see mails on ID-ANNOUNCE nor on the HTTPbis WG mailing list for...

<http://trac.tools.ietf.org/html/draft-ietf-httpbis-authscheme-registrations-01>

Is this a known problem?

Best regards, Julian

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 03 May 2011 11:12:50 +0200

Hi Julian,

> <http://trac.tools.ietf.org/html/draft-ietf-httpbis-authscheme-registrations-01>

Yes.  The new submission tool doesn't send out announcements the way it
should.  Hopefully we'll deploy a new version today which fixes this.

Best regards,

	Henrik