Subject: [Tools-discuss] session tool and area meetings

From: "David Harrington" <[email-masked]>
Date: Wed, 1 Jun 2011 11:52:53 -0400

Hi,

I don't seem to be able to request an area meeting via the session
request tool.
It would be nice if the tool recognized ADs as default chairs of area
meetings.

It would also be nice if the tool allowed ADs to request office hours.

David Harrington
Director, IETF Transport Area
[email-masked] (preferred for ietf)
[email-masked]
+1 603 828 1401 (cell)

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 1 Jun 2011 18:07:43 +0200

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
Of
> David Harrington
> Sent: Wednesday, June 01, 2011 6:53 PM
> To: 'IESG IESG'; [email-masked]
> Subject: session tool and area meetings
> 
> Hi,
> 
[[DR]] I think it does. At least it offers me OPSAREA to schedule when I
access the tool. Maybe something is wrong with you ... sorry, with your
setting :-)

> It would also be nice if the tool allowed ADs to request office hours.
[[DR]] Do you mean - including the office hours in the agenda? We
usually use the wiki to book the breakout room for this purpose, or ask
the Secretariat to find us one if the breakout room is busy at the time
we picked. 

Dan

---

From: Sean Turner <[email-masked]>
Date: Wed, 01 Jun 2011 12:09:20 -0400

I used it to request the saag slot.

spt

---

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 2 Jun 2011 18:48:28 +0300

I used it to request a RAI area meeting.

Cheers,

Gonzalo