Subject: Re: [Tools-discuss] [81attendees] Android app for IETF 81

From: Michael Richardson <[email-masked]>
Date: Tue, 28 Jun 2011 11:16:11 -0400

>>>>> "Marc" == Marc Petit-Huguenin <[email-masked]> writes:
    Marc> I was complaining to my friend Isabelle Dalmasso that there
    Marc> was no easy tool to manage a customized agenda during the IETF
    Marc> meeting so she wrote an Android app doing exactly this.  You
    Marc> can install it from the Android Market, by using this URL or
    Marc> the attached QR code:

Thanks for this, I'm installing it.

As for the API, the tools folks were making ICS files available
with the schedule before.  I wonder if that isn't more than enough API
to solve the problem?  
Given the restrictions on what you can get, will you get updates on room
or time changes? 

I noticed for 80, that the generation of the ical feed was either gone
or not obvious.  

As a frequent remote participant,  I also wouldn't mind if this app
could find the appropriate audio channel for me, and... well... play
it... and also... join the jabber room :-)

-- 
]       He who is tired of Weird Al is tired of life!           |  firewalls  [
]   Michael Richardson, Sandelman Software Works, Ottawa, ON    |net architect[
] [email-masked] http://www.sandelman.ottawa.on.ca/ |device driver[
   Kyoto Plus: watch the video <http://www.youtube.com/watch?v=kzx1ycLXQSE>
	               then sign the petition.

---

From: Michael Richardson <[email-masked]>
Date: Tue, 28 Jun 2011 11:18:34 -0400

> I noticed for 80, that the generation of the ical feed was either gone

Well, it's at: http://trac.tools.ietf.org/agenda/81/calendar

I think that the link on the left eluded me, because there was a link
from http://trac.tools.ietf.org/agenda/81/ before to it.

---

From: Paul Wouters <[email-masked]>
Date: Tue, 28 Jun 2011 11:39:57 -0400 (EDT)

> it... and also... join the jabber room :-)

A mobile website would be even better then a specific platform app.

and don't forget the stream of inline #ietfXX :)

Paul

---

From: Tim Chown <[email-masked]>
Date: Tue, 28 Jun 2011 16:43:49 +0100

> and don't forget the stream of inline #ietfXX :)

Providing the meeting data as open data (RDF) would be ideal... or is that the case already?

Tim

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Tue, 28 Jun 2011 09:31:21 -0700

> it... and also... join the jabber room :-)

Yes, and it is not just for remote participants.  On the last meeting I wanted
to see one specific presentation in one session but had to be in another session
at the same time.  By listening to the stream I could have switched rooms for
just the duration of this presentation.

- -- 
Marc Petit-Huguenin
Personal email: [email-masked]
Professional email: [email-masked]
Blog: http://blog.marc.petit-huguenin.org