Subject: [Tools-discuss] tools.ietf.org ICS files

From: Julian Reschke <[email-masked]>
Date: Wed, 13 Jul 2011 14:13:44 +0200

Hi,

trying to subscribe to one of the auto-generated calendars such as

<http://tools.ietf.org/agenda/81/ics/ietf-81-core+httpauth+Code+Welcome+iri+websec+hybi+yam+vcarddav+appsawg+httpbis+Tools.ics>

...when I import this into Thunderbird/Lightning it doesn't get the 
timezones right; however Google Calendar seems to be happy.

Lightning Bug? Spec bug? Calendar file bug?

Best regards, Julian

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 14 Jul 2011 10:48:46 +0200

Hi Julian,

> timezones right; however Google Calendar seems to be happy.

And iCal also thinks it is fine.

> Lightning Bug? Spec bug? Calendar file bug?

I'm sure the right tweak to the calendar file will make it work, but
I don't have the means to debug this...  If you would be able to give
me a tip about what needs tweaking, I'd be happy to do so.

Best regards,

	Henrik

---

From: Julian Reschke <[email-masked]>
Date: Thu, 14 Jul 2011 23:22:28 +0200

On 2011-07-14 15:56, Cyrus Daboo wrote:
> Hi Julian,
>
> --On July 13, 2011 2:13:44 PM +0200 Julian Reschke
> <[email-masked]> wrote:
>
>> <http://tools.ietf.org/agenda/81/ics/ietf-81-core+httpauth+Code+Welcome+
>> iri+websec+hybi+yam+vcarddav+appsawg+httpbis+Tools.ics>
>>
> The iCalendar data looked OK to me. I was able to view it in a couple of
> different apps and ran it through my iCalendar parser/validator without
> issues. So I would point to a Lightning bug as the cause.

Thanks. Guess I'll try my luck with a bug report then...

Best regards, Julian

---

From: Julian Reschke <[email-masked]>
Date: Fri, 15 Jul 2011 12:30:46 +0200

On 2011-07-14 23:22, Julian Reschke wrote:
> ...

In the meantime, the problem has disappeared over here. Dunno what 
changed or whether I was just confused...

---

From: Cyrus Daboo <[email-masked]>
Date: Thu, 14 Jul 2011 09:56:27 -0400

Hi Julian,

-- 
Cyrus Daboo