Subject: Re: [Tools-discuss] tools.ietf agenda update issue? (Fwd: Re: [CCAMP] IETF81-CCAMP Draft Agenda)

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 15 Jul 2011 14:44:37 +0200

Hi Lou,

On 2011-07-14 18:56 Lou Berger said the following:
> Any thoughts on why caches aren't recognizing that agenda pages are
> updated?  (I haven't explored my guess...)

I think it was a full disk.  Should be OK, now, but let me know if you
see anything more amiss.

Best regards,

	Henrik

> Thanks,
>
> Lou
>
> -------- Original Message --------
> Subject: Re: [CCAMP] IETF81-CCAMP Draft Agenda
> Date: Thu, 14 Jul 2011 09:51:10 -0700
> From: Lou Berger<[email-masked]>
> To: Giovanni Martinelli<[email-masked]>
> CC: Thomas Nadeau<[email-masked]>, CCAMP<[email-masked]>
>
> I had the same issue until my squid cache decided it was time to refresh
> the page.  My guess is that the ietf site is not doing the right thing
> to the http headers when the agenda page is updated.
>
> Lou
>
> On 7/14/2011 7:40 AM, Giovanni Martinelli wrote:
>>
>>
>> On 7/14/11 4:22 PM, Thomas Nadeau wrote:
>>>
>>> 	No idea. Still showing up as this after restarting.
>> exactly the same issue here...
>>
>> ~G
>>
>>>   Anyways, ignore my situation if you all can see the agenda! 8)
>>>
>>> 	--Tom
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>> On Jul 14, 2011, at 9:54 AM, Sidd Aanand wrote:
>>>
>>>> I see the agenda. You may want to clear your browser's cache.
>>>>
>>>> Sidd
>>>>
>>>>
>>>> -----Original Message-----
>>>> From: [email-masked] [mailto:[email-masked]] On Behalf Of Thomas Nadeau
>>>> Sent: Thursday, July 14, 2011 7:19 PM
>>>> To: BRUNGARD, DEBORAH A (ATTSI)
>>>> Cc: CCAMP
>>>> Subject: Re: [CCAMP] IETF81-CCAMP Draft Agenda
>>>>
>>>>
>>>> 	Are you sure? Or is the agenda empty?  This is what I get when I go to that link:
>>>>
>>>> IETF-81 ccamp agenda
>>>> Sorry, no agenda available as of today. Either no meeting was held, or the document has not yet been submitted.
>>>>
>>>>
>>>> On Jul 14, 2011, at 9:47 AM, BRUNGARD, DEBORAH A (ATTSI) wrote:
>>>>
>>>>> CCAMP,
>>>>>
>>>>> The draft agenda is available:
>>>>> http://tools.ietf.org/wg/ccamp/agenda
>>>>>
>>>>> Let us know if we missed anyone-
>>>>> Deborah and Lou
>>>>>
>>>>> _______________________________________________
>>>>> CCAMP mailing list
>>>>> [email-masked]
>>>>> https://www.ietf.org/mailman/listinfo/ccamp
>>>>>
>>>> _______________________________________________
>>>> CCAMP mailing list
>>>> [email-masked]
>>>> https://www.ietf.org/mailman/listinfo/ccamp
>>>>
>>>>
>>>> This e-mail message is intended for the recipient only and contains information which is CONFIDENTIAL and which may be proprietary to ECI Telecom. If you have received this transmission in error, please inform us by e-mail, phone or fax, and then delete the original and all copies thereof.
>>>>
>>>>
>>>
>>>
>>> _______________________________________________
>>> CCAMP mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/ccamp
>>
>>
>> _______________________________________________
>> CCAMP mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/ccamp
>

---

From: Lou Berger <[email-masked]>
Date: Thu, 14 Jul 2011 09:56:23 -0700

Thanks,

Lou

-------- Original Message --------
Subject: Re: [CCAMP] IETF81-CCAMP Draft Agenda
Date: Thu, 14 Jul 2011 09:51:10 -0700
From: Lou Berger <[email-masked]>
To: Giovanni Martinelli <[email-masked]>
CC: Thomas Nadeau <[email-masked]>, CCAMP <[email-masked]>

Lou