Subject: Re: [Tools-discuss] How quickly does the Datatracker update for RFCs?

From: Cindy Morgan <[email-masked]>
Date: Thu, 14 Jul 2011 10:56:50 -0700

Hi Paul,

When a new RFC is published, the Secretariat has to update the  
Datatracker manually, so there is always some degree of lag.  In this  
particular case, the RFC (and nine others) was published after normal  
business hours yesterday, and this morning both of the people who  
would create the RFC record in the database and update the Datatracker  
accordingly have been busy with an IESG telechat.  (The telechat has  
just ended, so I should have the Datatracker updated for all of these  
RFCs within the next hour or so.)

Best regards,
Cindy

>> From: Paul Hoffman <[email-masked]>
>> Date: July 14, 2011 11:17:16 AM EDT
>> To: Tools Team Discussion <[email-masked]>
>> Subject: [Tools-discuss] How quickly does the Datatracker update  
>> for RFCs?
>>
>> Greetings. <https://datatracker.ietf.org/wg/ipsecme/> at this  
>> moment shows that draft-ietf-ipsecme-ipsecha-protocol-06 is an  
>> active ID, but it was published as an RFC last night (message from  
>> the RFC Editor was dated July 13, 2011 5:59:21 PM PDT). A lag of an  
>> your seems fine, a lag of >12 seems not fine. Is this a single  
>> glitch or a pattern?
>>
>> --Paul Hoffman
>>
>> _______________________________________________
>> Tools-discuss mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/tools-discuss
>>

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 14 Jul 2011 11:01:36 -0700

On Jul 14, 2011, at 10:56 AM, Cindy Morgan wrote:

> When a new RFC is published, the Secretariat has to update the Datatracker manually, so there is always some degree of lag.  In this particular case, the RFC (and nine others) was published after normal business hours yesterday, and this morning both of the people who would create the RFC record in the database and update the Datatracker accordingly have been busy with an IESG telechat.  (The telechat has just ended, so I should have the Datatracker updated for all of these RFCs within the next hour or so.)

That all makes sense, thanks. I didn't realize that this was a truly manual process; I thought it was "automatic but with some lag" and was questioning the lag.

You should make sure that the RFC Editor doesn't issue any RFCs when you are all on an airplane heading to an IETF meeting! :-)

--Paul Hoffman