Subject: [Tools-discuss] Datatracker I-D Submit overlooks cut-off date

From: Mykyta Yevstifeyev <[email-masked]>
Date: Fri, 15 Jul 2011 07:07:49 +0300

Hello,

Recently I've received the I-D Announce digest saying that several 
drafts were uploaded after announced cut-off date - 11 July - see 
http://www.ietf.org/mail-archive/web/i-d-announce/current/maillist.html.  I 
personally tried to upload a draft using that tool, and my attempt was 
successful.  So what's this?  Cut-off deadline in context of such 
situation really makes little sense.

Mykyta Yevstifeyev

---

From: Paul Hoffman <[email-masked]>
Date: Fri, 15 Jul 2011 07:32:05 -0700

On Jul 14, 2011, at 9:07 PM, Mykyta Yevstifeyev wrote:

> Recently I've received the I-D Announce digest saying that several drafts were uploaded after announced cut-off date - 11 July - see http://www.ietf.org/mail-archive/web/i-d-announce/current/maillist.html.  I personally tried to upload a draft using that tool, and my attempt was successful.  So what's this?  Cut-off deadline in context of such situation really makes little sense.

Drafts can be submitted after the cutoff date if the sponsoring AD approves of the late submission.

--Paul Hoffman