Subject: [Tools-discuss] Loop for Trac preventing access

From: Paul Hoffman <[email-masked]>
Date: Sun, 18 Sep 2011 12:57:02 -0700

<http://trac.tools.ietf.org/wg/dane/trac/report/1> and similar now return "This webpage has a redirect loop". This is preventing people from issuing new tickets, much less seeing what tickets are there.

--Paul Hoffman

---

From: Lars Eggert <[email-masked]>
Date: Mon, 19 Sep 2011 09:34:53 +0300

Not just tickets - the entire IRTF wiki is affected: http://trac.tools.ietf.org/group/irtf/trac/wiki

On 2011-9-18, at 22:57, Paul Hoffman wrote:

> _______________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss