Subject: [Tools-discuss] certificate for *.tools.ietf.org

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 18 Oct 2011 16:19:03 -0600

It seems that the cert for svn.tools.ietf.org has changed. For those of
us who do not have the issuing CA's root cert in our trusted roots, was
the domain certificate's fingerprint published so that we can check it?

Thanks!

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 19 Oct 2011 13:00:35 +0200

Hi,

> the domain certificate's fingerprint published so that we can check it?

No.  It's:

SHA1 Fingerprint=1A:4F:5B:6E:AB:52:D0:48:D2:B7:9D:87:B1:CD:B6:89:5D:21:25:CF

Best regards,

	Henrik

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 19 Oct 2011 08:03:03 -0600

> SHA1 Fingerprint=1A:4F:5B:6E:AB:52:D0:48:D2:B7:9D:87:B1:CD:B6:89:5D:21:25:CF

Yes, Glen verified that with me off-list, as well.

Thanks!

Peter

-- 
Peter Saint-Andre
https://stpeter.im/