Subject: [Tools-discuss] Different Subject headers on draft announcements

From: Paul Hoffman <[email-masked]>
Date: Mon, 31 Oct 2011 09:12:51 -0700

There appears to be two different tools sending out announcements of new drafts (or maybe two different code paths within one tool). The two emit different Subject: lines (and maybe have other differences I haven't seen). From just now:

I-D ACTION:draft-ietf-decade-integration-example-02.txt
I-D Action: draft-ietf-dhc-dhcpv6-redundancy-consider-02.txt

This causes a bit of pain for those of us who sort our mailboxes by subject. However, if there are other more significant differences, it would be worth knowing why there are two different paths.

--Paul Hoffman

---

From: Cindy Morgan <[email-masked]>
Date: Mon, 31 Oct 2011 09:24:14 -0700

Hi Paul,

Messages with the all-caps "I-D ACTION" in the subject indicate that  
the I-D was posted manually by the secretariat, rather than through  
the tool at https://datatracker.ietf.org/submit/.

(For secretariat purposes, we've found it helpful to have this  
distinction so that if something goes wrong with a draft posting, we  
know where to start looking for the problem.)

Best regards,
Cindy

On Oct 31, 2011, at 9:12 AM, Paul Hoffman wrote:

> There appears to be two different tools sending out announcements of  
> new drafts (or maybe two different code paths within one tool). The  
> two emit different Subject: lines (and maybe have other differences  
> I haven't seen). From just now:
>
> This causes a bit of pain for those of us who sort our mailboxes by  
> subject. However, if there are other more significant differences,  
> it would be worth knowing why there are two different paths.
>
> --Paul Hoffman
>
> _______________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
>

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 31 Oct 2011 09:32:33 -0700

On Oct 31, 2011, at 9:24 AM, Cindy Morgan wrote:

> Messages with the all-caps "I-D ACTION" in the subject indicate that the I-D was posted manually by the secretariat, rather than through the tool at https://datatracker.ietf.org/submit/.

Ah! A cute mnemonic. 

> (For secretariat purposes, we've found it helpful to have this distinction so that if something goes wrong with a draft posting, we know where to start looking for the problem.)

I think that trumps my desire for alphabetical order in my mail window.

--Paul Hoffman