Subject: [Tools-discuss] Keep 'From' mail addresses from tracker constant (was: [closed] Re: Fwd: Re: [iri] #92: Sections 3.4 & 3.5 should be moved into Section 3.6 of 3987bis)

From: "Martin J. Dürst" <[email-masked]>
Date: Sun, 23 Oct 2011 13:22:03 +0900

Dear IETF tools experts,

The IRI WG is using the tracker, and is forwarding mails from the 
tracker to the WG list, [email-masked]. This forwarding stopped to 
work some time ago. The W3C has now added the address again. The problem 
seems to be that the address changed, from something like
[email-masked] to [email-masked].

Could you please make sure you don't change this address, either by move 
back to the more generic address, or by making sure you keep (or fake) 
the same local host name for the future?

Thanks and regards,    Martin.

-------- Original Message --------
Subject: [closed] Re: Fwd: Re: [iri] #92: Sections 3.4 & 3.5 should be 
moved into Section  3.6 of 3987bis
Date: Fri, 21 Oct 2011 14:34:36 -0700
From: Gerald Oskoboiny <[email-masked]>
To: "Martin J. Dürst" <[email-masked]>
CC: ...

Hi Martin,

* "Martin J. Dürst" <[email-masked]> [2011-10-22 05:24+0900]
> Hello Systems team, hello Richard,
>
> The IETF IRI WG, for which the W3C hosts the mailing list
> ([email-masked]), is working with the IETF Tools tracker. The
> tracker sends out messages to the mailing list, but they don't get
> through. Can you please add the originator of the tracker mails
> ([email-masked]) to the list of 'people' who are
> allowed to send addresses to [email-masked].

Yes, done.

The @gamay address will likely change if the IETF's trac service
moves to a different machine, so it seems like it would be better
for it to send mail from [email-masked]; not sure
if you or anyone Cc'd has any influence over that. I added that
address to the list of authorized posters as well.

> If there are messages in the moderator queue from the tracker,
> please just discard these, because we have forwarded them manually.
> If you want me to help moderating the list, please add me as a
> moderator, and give me a pointer to the tools (I forgot where they
> are, sorry).

Thanks for the offer, I will leave that up to the maintainer,
Philippe (added to Cc)

>
> Regards,    Martin.
>
> -------- Original Message --------
> Subject: Re: [iri] #92: Sections 3.4 & 3.5 should be moved into
> Section 3.6 of 3987bis
> Resent-Date: Fri, 21 Oct 2011 06:26:46 +0900
> Resent-From: [email-masked]
> Date: Thu, 20 Oct 2011 21:26:43 -0000
> From: iri issue tracker <[email-masked]>
> To: [email-masked], [email-masked]
> CC: [email-masked]
:

-- 
Gerald Oskoboiny <[email-masked]>
http://www.w3.org/People/Gerald/
tel:+1-604-906-1232 (mobile)

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 24 Oct 2011 16:08:44 +0200

Hi Martin,

> [email-masked] to [email-masked].

Oops.  The earlier address is the correct one.

> the same local host name for the future?

I'll have a look at why this changed, and try to make it so it keeps the
generic address for the future.

(Problem reports about the tools.ietf.org website will reach me in more
timely manner if sent directly to [email-masked].)

Best regards,

	Henrik

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 24 Oct 2011 16:28:03 +0200

Hi again,

> Oops.  The earlier address is the correct one.

My mistake.  The correct address is 'trac.tools.ietf.org', which is a
cname pointing to the particular tools server which hosts the issue
trackers.  This is consistent for all issue trackers since September 16th
this year.  There may have been some hiccups in connection with a change
of host when the old machine didn't come up after a power-up at the
beginning of September, but all config files have now been edited to
consistently use 'trac.tools.ietf.org' as sender address.

Sorry for the inconvenience.

Regards,

	Henrik

> _______________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
>

---

From: SM <[email-masked]>
Date: Mon, 24 Oct 2011 11:19:03 -0700

Hi Henrik,
>trackers.  This is consistent for all issue trackers since September 16th

Using a CNAME for the domain part of an email address can cause the 
domain part to be rewritten.

Regards,
-sm