Subject: Re: [Tools-discuss] [TOOLS-DEVELOPMENT] Charter page list of dafts

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 09 Nov 2011 15:40:03 +0100

Hi,

I've looked at these:

  http://datatracker.ietf.org/wg/mpls/
  http://tools.ietf.org/wg/mpls/

without finding the phenomenon you mention.  Could you clue me in on
where (which URL) you're seeing this?

	Henrik

On 2011-11-08 23:02 Adrian Farrel said:
> Hi,
> 
> I suspect this problem cut in at a specific recent date.
> 
> The recently published RFCs show in a new "Old Drafts" section rather than as
> published RFCs. 
> 
> I'm guessing some link from I-D to RFC (or vice versa) is missing.
> 
> Adrian
> 
>> -----Original Message-----
>> From: Loa Andersson [mailto:[email-masked]]
>> Sent: 08 November 2011 21:11
>> To: IETF-IESG via RT; Adrian Farrel; [email-masked]; Martin
> Vigoureux
>> Subject: What is this???
>>
>> All,
>>
>> there is something odd with the mpls wg datatracker page.
>>
>> We have a new heading "Old Internet Drafts", all them pointing
>> to published RFCs, but when u click on the RFC number you
>> get to a "Not found page". Everyone of our latest published
>> RFCs are missing.
>>
>> What happened?
>>
>> /Loa
>> --
>>
>>
>> Loa Andersson                         email: [email-masked]
>> Sr Strategy and Standards Manager            [email-masked]
>> Ericsson Inc                          phone: +46 10 717 52 13
>>                                               +46 767 72 92 13
> 
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development
>

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 17 Nov 2011 17:10:25 +0800

Hi Loa,

On 2011-11-17 15:31 Loa Andersson said the following:
> Henrik,
>
> u can look at the mpls page now

Didn't catch it, sorry.  I should be able to work out what the problem
is if you can take a screen dump for me next time you see it?

Best regards,

	Henrik

> /Loa
>
> On 2011-11-09 22:40, Henrik Levkowetz wrote:
>> Hi,
>>
>> I've looked at these:
>>

---

From: Cindy Morgan <[email-masked]>
Date: Thu, 17 Nov 2011 17:21:18 +0800

There were three RFCs that were announced a couple of hours ago (6427,  
6428, 6435).  Were those the docs showing up under "Old Drafts"?   
Because if that's the case, it may be that that's how the drafts are  
listed in the time between when the draft is announced and when the  
secretariat changes the doc state to RFC Published and creates the RFC  
record (which I have just done).  Since that's a manual process, the  
time between when the RFC is announced and when we create the record  
can vary, especially if RFCs are announced during non-regular business  
hours.

Best regards,
Cindy

On Nov 17, 2011, at 5:10 PM, Henrik Levkowetz wrote:

> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
>

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 17 Nov 2011 17:26:32 +0800

Hi Cindy,

On 2011-11-17 17:21 Cindy Morgan said the following:
> record (which I have just done).

That makes sense, and narrows the area I need to look at.  Thanks!

>  Since that's a manual process, the

Understood.

Best regards,

	Henrik