Subject: [Tools-discuss] Session Jabber entry for slide changes

From: Tom Pusateri <[email-masked]>
Date: Wed, 16 Nov 2011 23:08:05 -0500

I am trying to enhance the iPhone/iPad IETFers app with easier post meeting playback capabilities and I was trying to think of a good way to synchronize the recorded audio with the slides being presented.

One thought that came to mind was to make an entry in the jabber log for each slide change. This would give you a timestamp to synchronize to the audio. This assumes the audio is somehow timestamped or the recording starts at the beginning of the meeting time slot even if no one is speaking yet. This log entry could be manually entered by the jabber scribe or an application that is showing the slides could be used to generate the jabber log entry as someone follows along with the slides.

Does this sound useful and does anyone have a better way to achieve post meeting synchronization between the slides and recorded audio?

Thanks,
Tom

---

From: Adam Roach <[email-masked]>
Date: Thu, 17 Nov 2011 14:37:00 +0800

I don't have any better ideas. FWIW, when the MeetEcho guys run a 
meeting, their client automatically puts slide numbers into the jabber 
room when the slide changes. See, for example, the lines marked 
"Meetecho Tc" in the DCON jabber room:

http://www.ietf.org/jabber/logs/[email-masked]/2011-11-14.html

/a

On 11/17/11 12:08 PM, Tom Pusateri wrote:
> _______________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss