Subject: [Tools-discuss] wiki performance

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 14 Dec 2011 14:54:43 -0700

An anecdote about wiki performance...

-------- Original Message --------
Subject: Re: [happiana] [apps-discuss] Encouraging third party registrations
Date: Wed, 14 Dec 2011 22:52:28 +0100
From: Bjoern Hoehrmann <[email-masked]>
To: Peter Saint-Andre <[email-masked]>
CC: Graham Klyne <[email-masked]>, "[email-masked]"
<[email-masked]>

* Peter Saint-Andre wrote:
>Let's start the work here:
>
>http://trac.tools.ietf.org/area/app/trac/wiki
>
>You can create an account here:
>
>http://trac.tools.ietf.org/newlogin
>
>I've created a stub page here:
>
>http://trac.tools.ietf.org/area/app/trac/wiki/MessageHeaderRegistration

(I note in passing that the Trac pages there usually take around 15
seconds to load for me, so I basically never use it for anything if
it can be avoided, and that's pretty much all the time.)
-- 
Björn Höhrmann · mailto:[email-masked] · http://bjoern.hoehrmann.de
Am Badedeich 7 · Telefon: +49(0)160/4415681 · http://www.bjoernsworld.de
25899 Dagebüll · PGP Pub. KeyID: 0xA4357E78 · http://www.websitedev.de/

---

From: Paul Hoffman <[email-masked]>
Date: Wed, 14 Dec 2011 14:22:18 -0800

On Dec 14, 2011, at 1:54 PM, Peter Saint-Andre wrote:

> . . .

I have seen that consistently myself. It's frustrating, but not deadly, for me.

--Paul Hoffman

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 15 Dec 2011 11:09:28 +0100

Hi Peter,

Yes, I know.  The machine which is providing the trac service is old
and tired.  I will try to move this over to a different machine within
the next month.

Best regards,

	Henrik

On 2011-12-14 22:54 Peter Saint-Andre said:
> From: Bjoern Hoehrmann<[email-masked]>
> To: Peter Saint-Andre<[email-masked]>
> CC: Graham Klyne<[email-masked]>, "[email-masked]"
> <[email-masked]>
>