Subject: [Tools-discuss] id announcements

From: Marc Blanchet <[email-masked]>
Date: Thu, 8 Dec 2011 16:30:50 -0500

hello,
 sorry if already being discussed or put in specs or ...

I wonder if it would be possible to update the ID announce template with the following:
- remove ftp and just use http for referencing the draft url
- add pointer to the diff url between the new version being announced and the previous one.
- add pointer to the status of the draft 

Regards, Marc.

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 08 Dec 2011 14:42:54 -0700

> - add pointer to the status of the draft 

+1. I always need to hunt for the diff URL (but I realize that it's not
created immediately). Perhaps point to the datatracker URL instead of
the txt file anyway?

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: "Dan Wing" <[email-masked]>
Date: Thu, 8 Dec 2011 17:41:53 -0800

> -----Original Message-----
> From: [email-masked] [mailto:tools-discuss-
> [email-masked]] On Behalf Of Peter Saint-Andre
> Sent: Thursday, December 08, 2011 1:43 PM
> To: Marc Blanchet
> Cc: [email-masked]
> Subject: Re: [Tools-discuss] id announcements
> 
> created immediately).

It's now a one minute delay, after some changes Henrik made a couple
month ago.  Quite acceptable.

> Perhaps point to the datatracker URL instead of
> the txt file anyway?

-d

> Peter
> 
> --
> Peter Saint-Andre
> https://stpeter.im/
> 
> 
> _______________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 09 Dec 2011 15:58:37 +0100

Hi Marc,

> - add pointer to the status of the draft 

Done in the sources.  Will be available in the next release.

Best regards,

	Henrik

---

From: Marc Blanchet <[email-masked]>
Date: Fri, 9 Dec 2011 11:58:01 -0500

cool! thanks a lot!

Marc.

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 09 Dec 2011 10:03:57 -0700

> cool! thanks a lot!

Henrik and his team continue to amaze me.

---

From: Frank Ellermann <[email-masked]>
Date: Sat, 10 Dec 2011 05:03:04 +0100

> Done in the sources.  Will be available in the next release.

Thanks, the missing link to the ietf.tools html I-D in draft
announcements was often the reason why I did NOT look into
diffs or datatracker comments.  Of course it is ridiculous,
but 2 clicks are 100% more than 1 click for lazy folks... :-)

-Frank

---

From: Dave CROCKER <[email-masked]>
Date: Sat, 10 Dec 2011 07:12:18 -0800

> - add pointer to the status of the draft

I suggest that simply including the pointer to the datatracker entry for the 
draft is better.  It accomplishes the above two items and more.

Specifically:

    <http://datatracker.ietf.org/doc/{I-D name}

We've spent quite a bit of money on creating the datatracker tool. I think the 
results are quite good.

We should encourage its use.

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net