Subject: [Tools-discuss] Fwd: Proposal to remove three datatracker pages (https://datatracker.ietf.org/iesg/ann/ind/, /new, and /prev

From: Robert Sparks <[email-masked]>
Date: Thu, 15 Dec 2011 14:24:20 -0600

-------- Original Message --------
Subject: 	Proposal to remove three datatracker pages 
(https://datatracker.ietf.org/iesg/ann/ind/, /new, and /prev
Date: 	Thu, 15 Dec 2011 14:20:30 -0600
From: 	Robert Sparks <[email-masked]>
To: 	[email-masked]

There are three pages exposed at the datatracker that have become stale
or are producing erroneous information.
https://datatracker.ietf.org/iesg/ann/ind/
https://datatracker.ietf.org/iesg/ann/new/
https://datatracker.ietf.org/iesg/ann/prev/

Has anyone been using those links?

The first link, in particular has not been updated to reflect RFC5742,
and is currently showing an incomplete set.

All of the information on those pages is available in other locations
(at the very least at
<http://www.ietf.org/mail-archive/web/ietf-announce/current/maillist.html>.

Unless someone has been relying on these links, I propose removing them.

RjS
_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 16 Dec 2011 10:24:51 +0100

I'm not using any of these.

	Henrik

On 2011-12-15 21:24 Robert Sparks said:
> From: 	Robert Sparks<[email-masked]>
> To: 	[email-masked]
>
>
>
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss