Subject: [Tools-discuss] agenda links broken for IRTF RGs

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 20 Mar 2012 11:58:20 +0000

Hi,

on http://tools.ietf.org/agenda/83/ agenda, the agenda links for IRTF RGs are broken.

E.g., http://tools.ietf.org/agenda/83/ncrg.html gives a 404, as does http://tools.ietf.org/agenda/83/iccrg.html

The datatracker agenda https://datatracker.ietf.org/meeting/83/agenda.html has working links, e.g., at http://www.ietf.org/proceedings/83/agenda/agenda-83-ncrg.txt and http://www.ietf.org/proceedings/83/agenda/agenda-83-iccrg.txt for the two RGs above.

Lars

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 20 Mar 2012 13:35:20 +0100

Hi Lars,

> on http://tools.ietf.org/agenda/83/ agenda, the agenda links for IRTF

Right.  Agenda files got a nameing convention change with the new database
schema.  Fixed.

Thanks for the alert!

Best regards,

	Henrik