Subject: [Tools-discuss] Internet-draft filename rules not enforced?

From: =JeffH <[email-masked]>
Date: Wed, 07 Mar 2012 15:43:31 -0800

so I saw this relatively new I-D go past..

   draft-iiban
   https://datatracker.ietf.org/doc/draft-iiban/

Well, shucks, I spose putting a bit more metadata, such as the author's name, 
in the filename is a quaint practice, but we like having such stuff in the 
filename for all sorts of reasons (like being able to go back and find things, etc)

So how'd this slip past I wonder?

there's a companion I-D too..

   draft-imic-00
   https://datatracker.ietf.org/doc/draft-imic/

Plus one other such instance I can easily discern..

   draft-sigdevctrl-00

=JeffH

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 08 Mar 2012 15:29:06 +1300

Well, they aren't rules:

http://www.ietf.org/id-info/guidelines.html

We could require at least two alpha strings after draft-,
but given that we allow draft-ymbk-* it's hard to see what
algorithm could help us beyond that.

I'm still waiting for the first person called Mr or Ms Ietf to submit
an individual draft.

    Brian

On 2012-03-08 12:43, =JeffH wrote:
> Well, shucks, I spose putting a bit more metadata, such as the author's
> name, in the filename is a quaint practice, but we like having such
> stuff in the filename for all sorts of reasons (like being able to go
> back and find things, etc)
> 
> _______________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
>