Subject: [Tools-discuss] query about support - multiple jabber or etherpad - use this please

From: Glen <[email-masked]>
Date: Wed, 9 May 2012 15:17:50 -0700

In an email to IETF-ACTION and TOOLS-DISCUSS, Sandra Murphy wrote:
> I'm not sure if this is a secretariat question or a tools team question.
> The sidr wg had an interim meeting on 30 Apr.
> As a result of the experience, there's a desire to have both a chat
> capability and a viewable realtime note taking capability.
> The two capabilities might be provided by having two jabber windows, or a
> jabber window and an etherpad window.
> Is that possible? That is, an interim wg meeting could either have two
> jabber windows, or have an etherpad as has been provided at the last few
> IETF meeting in addition to the usual wg jabber?
> --Sandy, sidr co-chair

Sandy -

When ietf-action is copied on another email, it generates a ticket and a
series of alerts, and every reply to the conversation generates additional
alerts in the action queue.

So I'm resending this message to your lists, and asking everyone to please use 
this thread rather than the previous one for replies, so that the ticketing
system doesn't explode.  :-)

I'm sure that anything is possible, but I do think that this is a discussion
for the tools team, and, possibly, others.

It's not really a "problem for AMS to fix", so I can't really do anything with
it in the ticketing system.  :-)

If the tools team has no ideas, please feel free to email me directly at:
[email-masked] and I will try to ask around and see who might know more about
this.

Sorry to be a problem, thank you so much for your understanding...

Glen
Glen Barney
IT Director
AMS (IETF Secretariat)

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 09 May 2012 19:42:11 -0600

Hi Glen!

>> jabber window and an etherpad window.

Well, right now we already can do one jabber room and one etherpad,
because that's the default setup.l If we want two jabber rooms, we could
easily set up [email-masked] (for active taking of notes) in
addition to the standard [email-masked] room. Or so it seems to me.

Peter

--
Peter Saint-Andre
https://stpeter.im/

---

From: "Murphy, Sandra" <[email-masked]>
Date: Thu, 10 May 2012 17:38:17 +0000

Great!  So it looks do-able. 

I did not mean to ask for two jabber rooms AND an etherpad.  The point is to have two input places, total.

I was not sure the etherpad was going to be an ongoing standard feature, which is why I asked.

--Sandy

________________________________________
From: Peter Saint-Andre [[email-masked]]
Sent: Wednesday, May 09, 2012 9:42 PM
To: Glen
Cc: Murphy, Sandra; [email-masked]; [email-masked]
Subject: Re: [Tools-discuss] query about support - multiple jabber or etherpad - use this please

Hi Glen!

Peter

--
Peter Saint-Andre
https://stpeter.im/

---

From: "Murphy, Sandra" <[email-masked]>
Date: Fri, 25 May 2012 16:18:13 +0000

Tools team, the sidr wg chairs are going to be counting on certain features for the 6 Jun interim: the existence of the usual jabber room and one etherpad, with a fall back position: two jabber rooms, sidr + someothername.

It looks from the below that this is possible, but I'd really like to get a fervent unequivocal YES!, with details of how to get to those things that are not the ordinary tools (second jabber room, etherpad).

If this is not doable or there's no fervent unequivocal YES!, we'll explore other choices (other jabber servers, public etherpad, etc).  But would prefer to keep it in the ietf house.

OK?

--Sandy, sidr co-chair
________________________________________
From: Murphy, Sandra [[email-masked]]
Sent: Thursday, May 10, 2012 1:38 PM
To: Peter Saint-Andre; Glen
Cc: [email-masked]; [email-masked]
Subject: RE: [Tools-discuss] query about support - multiple jabber or etherpad - use this please

--Sandy

Hi Glen!

Peter

--
Peter Saint-Andre
https://stpeter.im/

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 25 May 2012 10:27:23 -0600

Because I have administrative privileges on the jabber chatroom service
(jabber.ietf.org), I am able to create a second room for you (and I just
tested that by creating [email-masked] - if you want a room with
a different name, let me know). However, I cannot help with etherpad
because my powers are limited to jabber. :)

On 5/25/12 10:18 AM, Murphy, Sandra wrote:
> Tools team, the sidr wg chairs are going to be counting on certain
> features for the 6 Jun interim: the existence of the usual jabber
> room and one etherpad, with a fall back position: two jabber rooms,
> sidr + someothername.
> 
> It looks from the below that this is possible, but I'd really like to
> get a fervent unequivocal YES!, with details of how to get to those
> things that are not the ordinary tools (second jabber room,
> etherpad).
> 
> If this is not doable or there's no fervent unequivocal YES!, we'll
> explore other choices (other jabber servers, public etherpad, etc).
> But would prefer to keep it in the ietf house.
> 
> OK?
> 
> --Sandy, sidr co-chair ________________________________________ From:
> Murphy, Sandra [[email-masked]] Sent: Thursday, May 10,
> 2012 1:38 PM To: Peter Saint-Andre; Glen Cc: [email-masked];
> [email-masked] Subject: RE: [Tools-discuss] query about
> support - multiple jabber or etherpad - use this please
> 
> I did not mean to ask for two jabber rooms AND an etherpad.  The
> point is to have two input places, total.
> 
> ________________________________________ From: Peter Saint-Andre
> [[email-masked]] Sent: Wednesday, May 09, 2012 9:42 PM To: Glen 
>>> I'm not sure if this is a secretariat question or a tools team
>>> question. The sidr wg had an interim meeting on 30 Apr. As a
>>> result of the experience, there's a desire to have both a chat 
>>> capability and a viewable realtime note taking capability. The
>>> two capabilities might be provided by having two jabber windows,
>>> or a jabber window and an etherpad window.
> 
> because that's the default setup.l If we want two jabber rooms, we
> could easily set up [email-masked] (for active taking of
> notes) in addition to the standard [email-masked] room. Or so
> it seems to me.
> 
> Peter
> 
> -- Peter Saint-Andre https://stpeter.im/

---

From: Glen <[email-masked]>
Date: Fri, 25 May 2012 09:56:31 -0700

Peter

Thank you so much for taking care of that for us! You're the best!

Glen

Peter Saint-Andre <[email-masked]> wrote:

On 5/25/12 10:18 AM, Murphy, Sandra wrote:
> --Sandy, sidr co-chair_____________________________________________
From:
>_____________________________________________
From: Peter Saint-Andre