Subject: [Tools-discuss] oddity, tools page not updating for 5+ hours - what's reasonable?

From: Stephen Farrell <[email-masked]>
Date: Thu, 17 May 2012 15:23:18 +0100

Hiya,

HOKEY posted a -07 update to [1] about 5 hours ago but
the tools page is still showing -06 (and ID-nits checks
that too), though -07 exists in the tracker. [2]

Normally, I've only seen this take a few minutes. I
do understand that we shouldn't expect this all to
be instant.

So, the reason for my mail: what is the reasonable
time to expect between posting an I-D and the tools
page being updated?

And who knows, maybe this is a sign of some other
issue with the servers or the draft.

Apologies in advance if this is fixed by the time
you read this:-) And thanks of course for all the
great work!

Thanks,
S.

[1] http://tools.ietf.org/html/draft-ietf-hokey-rfc5296bis
[2] https://datatracker.ietf.org/doc/draft-ietf-hokey-rfc5296bis/

---

From: Fred Baker <[email-masked]>
Date: Thu, 17 May 2012 10:58:53 -0700

It's worse than that. Check

    http://datatracker.ietf.org/doc/draft-ietf-v6ops-6204bis
    http://tools.ietf.org/html/draft-ietf-v6ops-6204bis

Version -09 was posted two days ago and is reflected in the data tracker, but the tools site still has -08, and my rsync mirror of the IETF site (which I ran manually a few moments go) still contains -08.

    rsync -uavz --delete www.ietf.org::internet-drafts  /Users/fred/draft

On May 17, 2012, at 7:23 AM, Stephen Farrell wrote:

> _______________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 21 May 2012 15:19:39 +0200

Hi Stephen, Fred,

There was an issue with the rsync server on www.ietf.org, which has
now been resolved.

Thanks for the alert.

With respect to Stephen's question (below) of the reasonable time
to expect between posting an I-D and the tools page being updated,
the answer is that going to the html copy of an explicit (new) version
can be expected to work in at most 3 minutes from posting.  Earlier
versions can be expected to show the new version in the list of
versions in the header within 1 hour at the most.  If not, an email
to [email-masked] would be much appreciated.

Best regards,

	Henrik

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 21 May 2012 14:49:57 +0100

Hi Henrik,

> to [email-masked] would be much appreciated.

Thanks for that.
S.

---

From: Fred Baker <[email-masked]>
Date: Mon, 21 May 2012 23:35:13 -0700

THanks