Subject: [Tools-discuss] Interim minutes ➔ Etherpad?

From: Carsten Bormann <[email-masked]>
Date: Wed, 16 May 2012 13:33:37 +0200

What is the best way to get an Etherpad for taking minutes in interim meetings?

Grüße, Carsten

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 16 May 2012 06:21:51 -0600

> What is the best way to get an Etherpad for taking minutes in interim meetings?

Etherpad is supposed to be always on for your use, e.g., at
http://tools.ietf.org/wg/core/minutes

However, right now there seems to be a server problem on
grenache.tools.ietf.org

Peter

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 21 May 2012 15:36:04 +0200

Hi Carsten,

> What is the best way to get an Etherpad for taking minutes in interim meetings?

I don't have a general solution for that in place, but can always point
to one on request.  In this case, I would have said

  http://grenache.tools.ietf.org:9001/p/notes-interim-2012-core-1

but I guess that's too late now, so for the next one at least you can use

  http://grenache.tools.ietf.org:9001/p/notes-interim-2012-core-2

Best regards,

	Henrik

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 21 May 2012 17:12:32 +0200

>  http://grenache.tools.ietf.org:9001/p/notes-interim-2012-core-2

Thanks, will do that.

One potential consideration though.
Note-takers in interims (i.e., outside an IETF meeting) are often participating from heavily firewalled places, so the port 9001 might create problems.

Grüße, Carsten