Subject: [Tools-discuss] forced to comment when changing ID state

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 16 May 2012 10:59:59 +0000

Hi,

when I change the state of an ID, e.g.,

https://datatracker.ietf.org/streams/draft-irtf-samrg-common-api/edit/state/

I am forced to enter a comment. That's a bit odd, because normally I have no comments here.

Even weirder, that comment then doesn't even show up in the "state history" on the bottom of the page or on the documents history page.

Can we make entering a comment here optional please?
Can we fix the bug so that if a comment is entered, it is not lost?

Thanks,
Lars

---

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 16 May 2012 11:02:09 +0000

Hi,

> Even weirder, that comment then doesn't even show up in the "state history" on the bottom of the page or on the documents history page.

correction: it does show up, but with the the wrong date (looks to be the date of the previous history item.)

For example, for https://datatracker.ietf.org/streams/draft-irtf-samrg-common-api/edit/state/, my comment should have a date of "2012-05-16 03:57" which is when I changed the state, and not "2012-01-27 00:00".

Lars