Subject: Re: [Tools-discuss] [sidr] #20: http://www.pldtathome.com/Stores/StoreFront/ViewHome/1317/57725

From: Chris Morrow <[email-masked]>
Date: Mon, 25 Jun 2012 09:16:38 -0400

It looked, last night, like the settings were not the default. I think I restored things close to default (last night).

-chris

Henrik Levkowetz <[email-masked]> wrote:

>Hi Sandy,
>
>The default setting for the Trac installations on tools.ietf.org should
>be to require login in order to create or modify tickets or wiki pages.
>
>Did you change that setting to permitting anonymous changes, or do I need
>to go digging through the setup scripts to see if there's a bug there
>somewhere?
>
>
>Best regards,
>
>	Henrik
>
>On 2012-06-22 15:04 Murphy, Sandra said:
>> Thanks for the suggestion of how to deal with this.  
>> 
>> I had noted the message but had not noted the entries.  Thanks for pointing that out also.
>> 
>> --Sandy
>> ________________________________________
>> From: SM [[email-masked]]
>> Sent: Friday, June 22, 2012 6:53 AM
>> To: [email-masked]
>> Cc: [email-masked]
>> Subject: Re: [sidr] #20:  http://www.pldtathome.com/Stores/StoreFront/ViewHome/1317/57725
>> 
>> Hello,
>> 
>> [snipped unwanted content]
>> 
>> At 18:20 20-06-2012, sidr issue tracker wrote:
>>> Ticket URL: <http://trac.tools.ietf.org/wg/sidr/trac/ticket/20>
>> 
>>   http://trac.tools.ietf.org/wg/sidr/trac/query?reporter=anonymous
>> shows two reports with content which is unrelated to IETF work.  I
>> suggest disabling anonymous reporters to curtail unwanted content.
>> 
>> Regards,
>> -sm
>> 
>> _______________________________________________
>> Tools-discuss mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/tools-discuss
>>

---

From: "Murphy, Sandra" <[email-masked]>
Date: Mon, 25 Jun 2012 14:02:17 +0000

Thanks, Chris.

I recall that I changed the settings to restrict the ability to change the wiki when a sidr member added a registration for someone else for an interim meeting (that looked like a joke at the time).  I had some discussion (with tools team?) about the fact that changes apply to the entire wiki site, not just one page.  When the interim meeting was over, I changed it back to what I thought it had been.  I guess I did that wrong?

What does it take to get a login account on the tools site?  Do you have to be a wg chair or can all IETF-ers get an account?

--Sandy
________________________________________
From: Chris Morrow [[email-masked]]
Sent: Monday, June 25, 2012 9:16 AM
To: Henrik Levkowetz
Cc: Murphy, Sandra; SM; [email-masked]; [email-masked]
Subject: Re: [Tools-discuss] [sidr] #20: http://www.pldtathome.com/Stores/StoreFront/ViewHome/1317/57725

-chris

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 25 Jun 2012 18:59:37 +0200

Hi Sandy, Chris,

On 2012-06-25 16:02 Murphy, Sandra said the following:
> Thanks, Chris.
> 
> I recall that I changed the settings to restrict the ability to
> change the wiki when a sidr member added a registration for someone
> else for an interim meeting (that looked like a joke at the time). I
> had some discussion (with tools team?) about the fact that changes
> apply to the entire wiki site, not just one page. When the interim
> meeting was over, I changed it back to what I thought it had been. I
> guess I did that wrong?

That would explain the too-open settings yesterday before Chris fixed
things.

> What does it take to get a login account on the tools site? Do you
> have to be a wg chair or can all IETF-ers get an account?

All IETF-ers can get an account, but you have to prove email round-trip
correctness, so an account also means accountability.  There is some
behind-the-scenes automatic verification of eligibility, with fallback
to manual handling when the scripted routines fail.

Best regards,

	Henrik