Subject: Re: [Tools-discuss] [sidr] #20: http://www.pldtathome.com/Stores/StoreFront/ViewHome/1317/57725

From: SM <[email-masked]>
Date: Fri, 22 Jun 2012 03:53:00 -0700

Hello,

[snipped unwanted content]

At 18:20 20-06-2012, sidr issue tracker wrote:
>Ticket URL: <http://trac.tools.ietf.org/wg/sidr/trac/ticket/20>

  http://trac.tools.ietf.org/wg/sidr/trac/query?reporter=anonymous 
shows two reports with content which is unrelated to IETF work.  I 
suggest disabling anonymous reporters to curtail unwanted content.

Regards,
-sm

---

From: "Murphy, Sandra" <[email-masked]>
Date: Fri, 22 Jun 2012 13:04:04 +0000

Thanks for the suggestion of how to deal with this.  

I had noted the message but had not noted the entries.  Thanks for pointing that out also.

--Sandy
________________________________________
From: SM [[email-masked]]
Sent: Friday, June 22, 2012 6:53 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [sidr] #20:  http://www.pldtathome.com/Stores/StoreFront/ViewHome/1317/57725

Hello,

Regards,
-sm

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 25 Jun 2012 10:05:03 +0200

Hi Sandy,

The default setting for the Trac installations on tools.ietf.org should
be to require login in order to create or modify tickets or wiki pages.

Did you change that setting to permitting anonymous changes, or do I need
to go digging through the setup scripts to see if there's a bug there
somewhere?

Best regards,

	Henrik

On 2012-06-22 15:04 Murphy, Sandra said:
> _______________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
>