Subject: [Tools-discuss] IRTF & liaison statements

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 26 Jun 2012 13:44:42 +0000

Hi,

one of the IRTF RGs has just received a liaison statement by email from ITU-T SG13.

I believe that SG13 should have sent this via the IETF's liaison system, and that the RG (or I) should send a reply also via the system.

Is the liaison statement system set up to receive and send LS for the IRTF? At least with my datatracker login, I don't see any options for this in the new datatracker.

(If or once this works, I will contact SG13 and ask them to resubmit.)

Lars

---

From: Bob Hinden <[email-masked]>
Date: Tue, 26 Jun 2012 09:15:31 -0700

Lars,

What does it mean for the ITU to have a liasion with an IRTF RG?  Could there be some confusion between IETF working groups that produce IETF standards vs. IRTF research groups?

Bob

On Jun 26, 2012, at 6:44 AM, Eggert, Lars wrote:

> Lars_______________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss