Subject: [Tools-discuss] xml.resource.org updating nit

From: Carsten Bormann <[email-masked]>
Date: Mon, 25 Jun 2012 19:25:21 +0200

<!ENTITY I-D.mcgrew-tls-aes-ccm SYSTEM "http://xml.resource.org/public/rfc/bibxml3/reference.I-D.mcgrew-tls-aes-ccm.xml">
<!ENTITY I-D.mcgrew-tls-aes-ccm-ecc SYSTEM "http://xml.resource.org/public/rfc/bibxml3/reference.I-D.mcgrew-tls-aes-ccm-ecc.xml">

These don't get the current versions (of May 8 and May 31), leading to this IDnits output:

  == Outdated reference: A later version (-04) exists of
     draft-mcgrew-tls-aes-ccm-03

  == Outdated reference: A later version (-03) exists of
     draft-mcgrew-tls-aes-ccm-ecc-02

Who is maintaining this important community resource?

Grüße, Carsten

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 26 Jun 2012 09:49:25 +0200

Hi Carsten,

> Who is maintaining this important community resource?

Essentially no-one.  There is an old script inherited from Marshall Rose
which runs on one of the tools servers, but given no free time and no
inclination towards masochism I simply don't touch the TCL code it's
written in...

Best regards,

	Henrik