Subject: [Tools-discuss] Agenda 84 ics file error

From: Tom Pusateri <[email-masked]>
Date: Fri, 29 Jun 2012 17:46:14 -0400

This was working earlier today but is broken now.

Thanks,
Tom

pusateri [glow:1400] curl -O http://tools.ietf.org/agenda/84/agenda_84.ics
 % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                Dload  Upload   Total   Spent    Left  Speed
100    75  100    75    0     0    265      0 --:--:-- --:--:-- --:--:--   535
pusateri [glow:1401] more agenda_84.ics 
Error: File /www/tools.ietf.org/agenda/84/misc/vtimezone.ics doesn't exist

---

From: Tom Pusateri <[email-masked]>
Date: Fri, 29 Jun 2012 18:51:23 -0400

>                                Dload  Upload   Total   Spent    Left  Speed

It's working again.

Thanks,
Tom

---

From: Tom Pusateri <[email-masked]>
Date: Fri, 29 Jun 2012 22:59:44 -0400

>> Error: File /www/tools.ietf.org/agenda/84/misc/vtimezone.ics doesn't exist

Sorry to keep replying to myself but the vtimezone file is missing again. It seems to come and go but I haven't figured on what schedule.

Thanks,
Tom