Subject: [Tools-discuss] Does the IPR link go missing sometimes?

From: Stephen Farrell <[email-masked]>
Date: Mon, 18 Jun 2012 23:39:22 +0100

Hi folks,

The tools page for this [1] doesn't show the IPR link, but the
tracker [2] shows there is some.

Is it possible that because they posted html as well, that the
IPR link falls off the right hand side of the page?

Ta,
S.

[1] http://tools.ietf.org/html/draft-ietf-mif-dns-server-selection-09
[2]
https://datatracker.ietf.org/ipr/search/?option=document_search&id_document_tag=draft-ietf-mif-dns-server-selection

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 19 Jun 2012 15:16:54 +0200

Hi Stephen,

> IPR link falls off the right hand side of the page?

No, that's not it.  I'll check up if there's any kind of problem with
the transfer of IPR information from datatracker to tools.

Best regards,

	Henrik

> _______________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
>

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 19 Jun 2012 15:24:33 +0200

Hi,

> the transfer of IPR information from datatracker to tools.

The problem was the triggering of a re-build of the html version when
new IPR information comes in.  Fixing that now.  The html version has
been updated.

Best regards,

	Henrik

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 19 Jun 2012 14:26:42 +0100

> new IPR information comes in.  Fixing that now.  The html version has

Thanks Henrik! Speedy as always,
Cheers,
S