Subject: [Tools-discuss] "Working group documents" vs. "Call For Adoption By WG Issued"

From: <[email-masked]>
Date: Tue, 3 Jul 2012 07:44:30 +0000

Hello,

I noticed that drafts which are marked in the datatracker as "Call For 
Adoption By WG Issued" appears in tools.ietf.org under the "Working 
group documents" section.

It seems to me that the usual meaning behind "working group document" is 
a draft that has been adopted by the working group, and that listing not 
yet adopted draft under "working groups documents" may be misleading and 
create confusion.

I would suggest that documents for which a call for adoption has been 
issued but that aren't adopted yet, remain in the list of "Related 
Active Documents".  To signal the fact that there currently is a call 
for adoption, it would be possible to use, whether a subsection under 
"related active documents" or some kind of icon to flag them as subject 
to a call for adoption.

My 2 cents,

-Thomas
_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
France Telecom - Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, France Telecom - Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 03 Jul 2012 11:30:57 +0200

Hi Thomas,

On 2012-07-03 09:44 [email-masked] said:
> Active Documents".

Agreed.  This is a problem with the way the datatracker sets the document
WG state currently; by default it (incorrectly) says that it belongs to
the wg already when it's been placed in 'call for adoption'.  I think
the WG chair can override this, but that shouldn't be necessary.  It's
a bug we need to fix.  Once that is fixed in the datatracker, the tools
site (which uses data from the datatracker and other sources) will handle
this properly too.

>  To signal the fact that there currently is a call 

Agreed.  At some point I will have to go back and re-work the tools page
to pick up the additional information which is now available :-)

Best regards,

	Henrik