Subject: [Tools-discuss] How to track Returned I-Ds or Replaced RFCs

From: Abdussalam Baryun <[email-masked]>
Date: Mon, 27 Aug 2012 09:24:29 +0200

Hi All,

I am still trying to use tools efficiently, but not sure how to find
the following, please advise:

1) Any returned I-D from IESG to WG/individual.
2) Any replaced/obsolete RFC.
3) Any update RFC.

Thanking you,

Abdussalam Baryun,
University of Glamorgan, UK

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 27 Aug 2012 07:41:12 -0700

> 2) Any replaced/obsolete RFC.

During the extensive discussions of what should be able to be subscribed in the Datatracker, none of those came up. People were more focused on following certain documents, not on following generic process changes.

Having said that, you can track any of the above by grabbing the underlying Internet Draft and RFC databases and writing your own code to look for such changes.

--Paul Hoffman

---

From: Abdussalam Baryun <[email-masked]>
Date: Tue, 28 Aug 2012 10:22:30 +0100

Hi

It will be good to be noticed of the documents that are changed/return in
the overall IETF system, as we are noticed of the I-D submitted, and we are
asked for comments, so if I give my comments I would like to know the
outcome as a reply to my comments (I am noticed by the system only if the
document was successful but if returned I have to search).

AB

On Mon, Aug 27, 2012 at 3:41 PM, Paul Hoffman <[email-masked]> wrote:

> During the extensive discussions of what should be able to be subscribed
> in the Datatracker, none of those came up. People were more focused on
> following certain documents, not on following generic process changes.
>
> Having said that, you can track any of the above by grabbing the
> underlying Internet Draft and RFC databases and writing your own code to
> look for such changes.
>
> --Paul Hoffman

---

From: Paul Hoffman <[email-masked]>
Date: Tue, 28 Aug 2012 08:10:05 -0700

On Aug 28, 2012, at 2:22 AM, Abdussalam Baryun <[email-masked]> wrote:

> It will be good to be noticed of the documents that are changed/return in the overall IETF system, as we are noticed of the I-D submitted, and we are asked for comments, so if I give my comments I would like to know the outcome as a reply to my comments (I am noticed by the system only if the document was successful but if returned I have to search).

Then you should simply subscribe to any Internet Draft you want to follow. Again: yours is the first request for such a general "tell me if any draft is..." stream, so the simple solution (subscribe to the drafts you care about) is better.

--Paul Hoffman