Subject: [Tools-discuss] Page Titled: Participating in Efforts of the IETF

From: Abdussalam Baryun <[email-masked]>
Date: Sun, 2 Sep 2012 17:02:21 +0100

The below page has uncorrect hyperlinks

http://www.ietf.org/join.html

AB

---

From: Bob Hinden <[email-masked]>
Date: Sun, 2 Sep 2012 09:05:19 -0700

Please send reports on problems like this to <[email-masked]>.

Bob

On Sep 2, 2012, at 9:02 AM, Abdussalam Baryun wrote:

> _______________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss