Subject: [Tools-discuss] Source for our side-by-side HTML diff?

From: Paul Hoffman <[email-masked]>
Date: Thu, 13 Sep 2012 10:16:01 -0700

Greetings again. I'm not seeing where source is kept for our tools. I want to use our side-by-side HTML diff for another use and would love to get the source.

--Paul Hoffman

---

From: Julian Reschke <[email-masked]>
Date: Thu, 13 Sep 2012 19:22:25 +0200

On 2012-09-13 19:16, Paul Hoffman wrote:
> ...

http://tools.ietf.org/tools/rfcdiff/

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 13 Sep 2012 10:29:19 -0700

> http://tools.ietf.org/tools/rfcdiff/

Thanks!

--Paul Hoffman

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 13 Sep 2012 20:51:08 +0200

> http://tools.ietf.org/tools/rfcdiff/

... and, if you are using a Mac, rfcdiff and other IETF tools are readily available in the "homebrew" packaging system.
Kudos to Lars Eggert...

Grüße, Carsten

---

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 14 Sep 2012 05:18:14 +0000

> ... and, if you are using a Mac, rfcdiff and other IETF tools are readily available in the "homebrew" packaging system.

But, I don't always update them when Henrik does, so I encourage folks to push patches back to the homebrew git that upgrade things.

Lars