Subject: [Tools-discuss] 6man Status Pages

From: Bob Hinden <[email-masked]>
Date: Mon, 29 Oct 2012 11:59:18 -0700

Henrik,

We noticed that the agenda on the tools site for 6man is blank:

  http://tools.ietf.org/wg/6man/agenda
  
The IETF one is fine:

  https://datatracker.ietf.org/meeting/85/agenda/6man/

Please take a look.

Thanks,
Bob

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 29 Oct 2012 22:38:20 +0100

Hi Bob,

>   http://tools.ietf.org/wg/6man/agenda

Hmm.  Right.

>   https://datatracker.ietf.org/meeting/85/agenda/6man/

Done, and fixed.  This was a result of some optimization I did Friday last
week, in response to a report that some pages could be slow to load from
some of the older tools servers.  6man is Ok now; the other WG agenda
pages is being updated as I write.

Thanks for the alert!

Best regards,

	Henrik

---

From: Bob Hinden <[email-masked]>
Date: Mon, 29 Oct 2012 14:44:22 -0700

Henrik,

Thanks for the quick fix.

Bob