Subject: [Tools-discuss] audio feeds for Room 209?

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 31 Oct 2012 09:38:30 -0600

The sessions to be held in Room 209 don't seem to have audio feeds
listed here:

http://tools.ietf.org/agenda/85/

Is that a temporary glitch or will there really not be audio feeds
from that room?

Peter

- -- 
Peter Saint-Andre
https://stpeter.im/

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 31 Oct 2012 19:06:30 +0100

Hi Peter,

> Is that a temporary glitch or will there really not be audio feeds

It's a glitch.  The agenda lists the room as 'Room 209', the stream feeds
allocation list had it as '209'.  Fixed in the sources, the agenda should
update shortly.

Thanks for the alert!

Best regards,

	Henrik

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 31 Oct 2012 13:02:36 -0600

On 10/31/12 12:06 PM, Henrik Levkowetz wrote:
>> The sessions to be held in Room 209 don't seem to have audio
>> feeds listed here:
>> 
>> Is that a temporary glitch or will there really not be audio
>> feeds from that room?
> 
> It's a glitch.  The agenda lists the room as 'Room 209', the stream
> feeds allocation list had it as '209'.  Fixed in the sources, the
> agenda should update shortly.
> 
> Thanks for the alert!

And thanks for the quick fix. Now I can upload the final agenda for
the IRI WG. ;-)

Peter