Subject: [Tools-discuss] Newly posted draft expired?

From: Mark Nottingham <[email-masked]>
Date: Fri, 30 Nov 2012 10:54:50 +1100

Hi,

I just approved the publication of a WG -00, but it's showing up as expired:

  http://tools.ietf.org/wg/httpbis/draft-ietf-httpbis-http2/

Any idea what's going on?

Thanks,

--
Mark Nottingham   http://www.mnot.net/

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 30 Nov 2012 01:35:18 +0100

Hi Mark,

> Any idea what's going on?

One of the servers got it wrong -- could be that it had found the draft,
but not received an updated list of active drafts yet.  Fixed now, anyway.

Best regards,

	Henrik

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 30 Nov 2012 15:08:35 +1100

Thanks!