Subject: Re: [Tools-discuss] Tools-discuss Digest, Vol 99, Issue 10

From: "Hosnieh Rafiee" <[email-masked]>
Date: Tue, 22 Jan 2013 21:40:14 +0100

Hello,
Has anybody ever tried to use my RFC tool after I uploaded a new version?
http://editor.rozanak.com 

Thank you,
Hosnieh

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Tuesday, January 22, 2013 9:00 PM
To: [email-masked]
Subject: Tools-discuss Digest, Vol 99, Issue 10

If you have received this digest without all the individual message
attachments you will need to update your digest options in your list
subscription.  To do so, go to 

https://www.ietf.org/mailman/listinfo/tools-discuss

Click the 'Unsubscribe or edit options' button, log in, and set "Get MIME or
Plain Text Digests?" to MIME.  You can set this option globally for all the
list digests you receive at this point.

Send Tools-discuss mailing list submissions to
	[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
	https://www.ietf.org/mailman/listinfo/tools-discuss
or, via email, send a message with subject or body 'help' to
	[email-masked]

You can reach the person managing the list at
	[email-masked]

When replying, please edit your Subject line so it is more specific than
"Re: Contents of Tools-discuss digest..."

Today's Topics:

   1. asciiflow (Eggert, Lars)
   2. Re: asciiflow (Bob Hinden)
   3. Re: asciiflow (Nico Williams)
   4. Re: asciiflow (Nico Williams)

----------------------------------------------------------------------

Message: 1
Date: Tue, 22 Jan 2013 15:58:11 +0000
From: "Eggert, Lars" <[email-masked]>
To: Tools Team Discussion <[email-masked]>
Subject: [Tools-discuss] asciiflow
Message-ID:
	
<[email-masked]>
	
Content-Type: text/plain; charset="us-ascii"

Pretty neat: http://www.asciiflow.com/

Lars

------------------------------

Message: 2
Date: Tue, 22 Jan 2013 08:06:54 -0800
From: Bob Hinden <[email-masked]>
To: "Eggert, Lars" <[email-masked]>
Cc: Tools Team Discussion <[email-masked]>
Subject: Re: [Tools-discuss] asciiflow
Message-ID: <[email-masked]>
Content-Type: text/plain; charset=us-ascii

Lars,

Very cool!  Please forward to rfc-interest.  We might be giving up on ASCII
art prematurely :-)

Bob

On Jan 22, 2013, at 7:58 AM, Eggert, Lars wrote:

> Pretty neat: http://www.asciiflow.com/
> 
> Lars
> _______________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss

------------------------------

Message: 3
Date: Tue, 22 Jan 2013 10:48:21 -0600
From: Nico Williams <[email-masked]>
To: Bob Hinden <[email-masked]>
Cc: Tools Team Discussion <[email-masked]>
Subject: Re: [Tools-discuss] asciiflow
Message-ID:
	<CAK3OfOg=[email-masked]>
Content-Type: text/plain; charset=UTF-8

On Tue, Jan 22, 2013 at 10:06 AM, Bob Hinden <[email-masked]> wrote:
> Very cool!  Please forward to rfc-interest.  We might be giving up on 
> ASCII art prematurely :-)

Heh, well, there's a better tool that I use: JavE (www.jave.de).

Also, there's this: https://9vx.org/~dho/a2s/  and there should be an SVG to
ASCII art renderer somewhere....

Nico
--

------------------------------

Message: 4
Date: Tue, 22 Jan 2013 10:57:21 -0600
From: Nico Williams <[email-masked]>
To: Bob Hinden <[email-masked]>
Cc: Tools Team Discussion <[email-masked]>
Subject: Re: [Tools-discuss] asciiflow
Message-ID:
	<[email-masked]>
Content-Type: text/plain; charset=UTF-8

Also, there's:

http://www.mediawiki.org/wiki/Extension:Graph
http://bloodgate.com/perl/graph/fun.html     <---  Really cool examples!

which use this:

https://metacpan.org/module/Graph::Easy

------------------------------

_______________________________________________
Tools-discuss mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tools-discuss

End of Tools-discuss Digest, Vol 99, Issue 10
*********************************************

---

From: "Hosnieh Rafiee" <[email-masked]>
Date: Tue, 22 Jan 2013 21:43:02 +0100

>Pretty neat: http://www.asciiflow.com/ 

That's a nice tool :-)
Thanks
Hosnieh

---

From: Nico Williams <[email-masked]>
Date: Tue, 22 Jan 2013 14:52:04 -0600

> http://editor.rozanak.com

Yes.  There's no ASCII art editor though, right?  But I'm sure you'll
integrate one shortly!  :)

Of course, I'm still working on lyx2rfc...

---

From: "Hosnieh Rafiee" <[email-masked]>
Date: Tue, 22 Jan 2013 22:05:41 +0100

>Yes.  There's no ASCII art editor though, right? 
Unfortunately true.

 >But I'm sure you'll integrate one shortly!  :)
Yes , that was so nice. I will also add something like that to my tool :-)

>Of course, I'm still working on lyx2rfc...
Great! I will try it when  it is finished 

Hosnieh

-----Original Message-----
From: Nico Williams [mailto:[email-masked]] 
Sent: Tuesday, January 22, 2013 9:52 PM
To: Hosnieh Rafiee
Cc: [email-masked]
Subject: Re: [Tools-discuss] Tools-discuss Digest, Vol 99, Issue 10

> http://editor.rozanak.com

Yes.  There's no ASCII art editor though, right?  But I'm sure you'll integrate one shortly!  :)

---

From: Nico Williams <[email-masked]>
Date: Tue, 22 Jan 2013 15:09:33 -0600

> Great! I will try it when  it is finished

Heck, you can try it now as it's quite functional.  I've been using it
and Yaron Sheffer's been using it.  Yaron even has a web page that
takes .lyx and formats it as an RFC using lyx2rfc:
http://lyx2rfc.d.porticor.net/lyx2rfc/lyx2rfc.html

Nico
--