Subject: [Tools-discuss] List of drafts on the status page

From: Yaron Sheffer <[email-masked]>
Date: Tue, 19 Feb 2013 23:50:53 +0200

Hi,

on our status page (

http://tools.ietf.org/wg/ipsecme/)
there's a list of "related active documents". But many of them are
not really active, they've been published as RFCs. For example, we
have "draft-devarapalli-ipsec-ikev2-redirect replaced by
draft-ietf-ipsecme-ikev2-redirect", but that one was published as
RFC 5685 (which is noted at the top of the same page). Shouldn't
such documents be omitted from the list altogether?

Thanks,

Yaron

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 20 Feb 2013 15:43:50 +0100

Hi Yaron,

On 2013-02-19 22:50 Yaron Sheffer said:
> Hi,
> 
> on our status page ( http://tools.ietf.org/wg/ipsecme/) there's a list of 
> "related active documents". But many of them are not really active, they've been 
> published as RFCs. For example, we have "draft-devarapalli-ipsec-ikev2-redirect 
> replaced by draft-ietf-ipsecme-ikev2-redirect", but that one was published as 
> RFC 5685 (which is noted at the top of the same page). Shouldn't such documents 
> be omitted from the list altogether?

Yup, that seems reasonable.  I'll see if I can make it so :-)

Best regards,

	Henrik