Subject: [Tools-discuss] http://tools.ietf.org/html/rfc6883 broken?

From: Brian E Carpenter <[email-masked]>
Date: Tue, 12 Mar 2013 09:05:30 +0000

How long should it normally take before the HTML version appears on-line?

    Brian

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 13 Mar 2013 14:45:41 -0400

Hi Brian,

> How long should it normally take before the HTML version appears on-line?

Up to 1 hour from the .txt version becomes available.

Looks OK here now.

Best regards,

	Henrik

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 14 Mar 2013 07:49:36 +0000

> Up to 1 hour from the .txt version becomes available.

Here too, but it took a day or two, so maybe the process got stuck
for some reason.

(I'm not normally obsessive about checking my own RFCs, but in this
case it became relevant to cite it for someone right after it came out.)

Thanks!

   Brian