Subject: [Tools-discuss] Alerts when a draft is on the IESG agenda

From: Brian E Carpenter <[email-masked]>
Date: Fri, 22 Mar 2013 08:05:16 +0000

Hi,

Has the following ever been considered:

When draft-mumble appears in the IESG agenda, alert [email-masked]

At the moment, authors and shepherds may not even know that their draft
is on the agenda.

Regards
   Brian

---

From: Robert Sparks <[email-masked]>
Date: Fri, 22 Mar 2013 09:50:16 -0500

> At the moment, authors and shepherds may not even know that their draft
It would also be an event that should trigger a message if your watching 
the draft using your community list.

On a related note, at the genart discussion in orlando, several folks 
suggested that we should make it easier
(automatic if possible) for reviewers to receive these notifications.

I'll add these as  feature-request tickets. My intuition says they won't 
be too hard to realize.

RjS

>
> Regards
>     Brian
>
> _______________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss

---

From: Dan Wing <[email-masked]>
Date: Fri, 22 Mar 2013 17:55:27 -0700

> At the moment, authors and shepherds may not even know that their draft

That would be a great feature.

-d