Subject: [Tools-discuss] private RFC, xml2rfc 2.4.1

From: Dan Wing <[email-masked]>
Date: Fri, 22 Mar 2013 17:31:07 -0700

The directive
 <?rfc private='blather' ?>
which worked in xml2rfc 1.whateverIwasusing is apparently ignored in 2.4.1.  I don't see a bug against this inhttp://trac.tools.ietf.org/tools/xml2rfc/trac/report/1, and also didn't see anything in the closed tickets.  Is this a known bug, or is there a new way to cause the Status and Copyright to be skipped?

-d

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 23 Mar 2013 07:55:44 +0000

> which worked in xml2rfc 1.whateverIwasusing is apparently ignored in 2.4.1.  I don't see a bug against this inhttp://trac.tools.ietf.org/tools/xml2rfc/trac/report/1, and also didn't see anything in…

Yes, this is a nuisance - I use it, for example, to generate the page
at http://www.ietf.org/about/process-docs.html

  Brian