Subject: [Tools-discuss] Fwd: Request for IETF WG and BOF Session Minutes

From: Marc Blanchet <[email-masked]>
Date: Wed, 20 Mar 2013 14:44:35 -0400

Hello,
 we, wg chairs, have been slow to provide minutes. There are various ways to do minutes. I like a lot collective minutes done in etherpad. They are "almost" ready by the end of meeting (unless you want a different style of minutes). Just need a short review.

Here is a proposal, that may include some (probably minimal) tool work:
1) at the end of each meeting, if the wg etherpad contains more than 500 characters, then it is considered potential minutes.
2) after one week, an automated tool takes this etherpad and put it into meeting materials as wg minutes and send an email to the wg chairs and wg mailing list saying what it did.
3) wg chairs can always push another version, since they will have an opportunity.
4) at the cutoff for proceedings, they become official minutes.

It is an opt-in, and has a way to modify if necessary.

Marc. 

Début du message réexpédié :

> De : Ashlee Parsons <[email-masked]>
> Objet : Request for IETF WG and BOF Session Minutes
> Date : 20 mars 2013 14:02:36 HAE
> À : [email-masked]
> Cc: [email-masked]
> 
>> Dear WG Chairs and BOF Chairs,
>>  
>> I am in the process of compiling the proceedings for IETF 86 and we are still missing meeting minutes from various sessions. The cutoff for submissions is Friday, April 12th, 2013, and correction submissions cutoff is Wednesday, May 1st, 2013.  Please upload meeting minutes, as well as any presentations from your sessions, at your earliest convenience using the Meeting Materials Manager found here: https://pub.ietf.org/proceedings/.  Alternatively, you are welcome to send them to [email-masked] or [email-masked] for manual posting.
> 
> Groups I still need minutes from are:
> 
> Application Area:
> 	- AGGSRV
> 	- CORE
> 	- HTTPBIS
> 	- JSON
> 	- PAWS
>  
> General Area:
> 	- HISTORY BOF
> 	- IPRBIS BOF
> 
> Internet Area:
> 	- 6MAN
> 	- DHC
> 	- HOMENET
> 	- INTAREA
> 	- LISP
> 	- LWIG
> 	- NTP
> 	- PCP
> 	- SOFTWIRE
> 	- TICTOC
> 	- TRILL
> 
> Operations & Management Area:
> 	- NETCONF
> 	- NETMOD
> 	- OPSANWB
> 	- OPSEC
> 	- V6OPS
> 	- WPKOPS
> 
> Real-Time Applications & Infrastructure Area:
> 	- AVTCORE
> 	- AVTEXT
> 	- ECRIT
> 	- INSIPID
> 	- MMUSIC
> 	- RTCWEB
> 	- XMPP
> 
> Routing Area:
> 	- CCAMP
> 	- FORCES
> 	- I2RS
> 	- IDR
> 	- ISIS
> 	- L2VPN
> 	- L3VPN
> 	- MPLS
> 	- NVO3
> 	- OSPF
> 	- PCE
> 	- PIM
> 	- ROLL
> 	- RTGWG
> 	- SIDR
> 
> Security Area:
> 	- HTTPAUTH
> 	- JOSE
> 	- KITTEN
> 	- SAAG
> 	- TLS
> 
> Transport Area:
> 	- ALTO
> 	- CDNI
> 	- MPTCP
> 	- NFSV4
> 	- PPSP
> 	- RMCAT
> 
> https://datatracker.ietf.org/meeting/86/materials.html
> 
> 
> 
> Ashlee Parsons
> IETF Registrar
> 48377 Fremont Blvd, Ste. 117
> Fremont, CA 94538
> 
> Association Management Solutions (AMS)
> Forum Management, Meeting and Event Planning
> www.amsl.com
> 
> 
> 
> 
>

---

From: Ted Lemon <[email-masked]>
Date: Wed, 20 Mar 2013 20:23:23 +0000

> 4) at the cutoff for proceedings, they become official minutes.

This seems like it would produce more bad results than good results: if the minutes in etherpad are decent, why wouldn't the working group chairs just take action to make those the working group meeting minutes?   And if the minutes aren't good enough for the working group chairs to affirm them deliberately, don't we _want_ the working group chairs to feel a bit of pressure to do something better?

---

From: Brian Rosen <[email-masked]>
Date: Wed, 20 Mar 2013 16:26:32 -0400

Pretty much agree with this, although a one click upload from Etherpad to meeting materials manager would be nice.

Brian

---

From: Ted Lemon <[email-masked]>
Date: Wed, 20 Mar 2013 20:32:13 +0000

> Pretty much agree with this, although a one click upload from Etherpad to meeting materials manager would be nice.

Agreed.

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 21 Mar 2013 08:34:43 +0000

On 20/03/2013 20:23, Ted Lemon wrote:
> This seems like it would produce more bad results than good results

Definitely. A rough transcript is not the same things as minutes.
Minutes are supposed to be a comprehensible summary of points made
and conclusions reached. There is no easy way to produce good minutes;
it's hard work.

   Brian

---

From: Bob Hinden <[email-masked]>
Date: Thu, 21 Mar 2013 10:43:40 +0100

> and conclusions reached. There is no easy way to produce good minutes;

That's my view as well.  We have the jabber logs for a rough transcript of the meeting.  

If the chairs of a working group consistently don't produce minutes by the deadline, then the ADs should get new w.g. chairs.

Bob

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 21 Mar 2013 10:50:19 +0100

My WG is lucky to have a WG secretary who prepares the agenda and takes the
minutes. Having a stable minute-taker goes a long way to getting them done
in a timely and consistent manner. I encourage other WG chairs to seek out
secretaries for their WGs. Asking a colleague in your own organization can
be an easy way to start.

Cheers,
Andy

On Thu, Mar 21, 2013 at 10:43 AM, Bob Hinden <[email-masked]> wrote:

> >>> 1) at the end of each meeting, if the wg etherpad contains more than
> 500 characters, then it is considered potential minutes.
> >>> 2) after one week, an automated tool takes this etherpad and put it
> into meeting materials as wg minutes and send an email to the wg chairs and
> wg mailing list saying what it did.
> If the chairs of a working group consistently don't produce minutes by the
> deadline, then the ADs should get new w.g. chairs.
>
> Bob
>
>
>

---

From: Richard Barnes <[email-masked]>
Date: Wed, 20 Mar 2013 17:35:07 -0400

On Wed, Mar 20, 2013 at 4:32 PM, Ted Lemon <[email-masked]> wrote:

> > Pretty much agree with this, although a one click upload from Etherpad
> to meeting materials manager would be nice.
>
> Agreed.
>
>
+1

Also, speaking as a former IESG scribe, this would be handy for that
purpose as well.

---

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Thu, 21 Mar 2013 11:20:49 +0000

I agree.

I started in the IETF as the secretary of the NSIS working group. It helped me to learn about the duties of a working group chair since the chairs involved me a lot in their work. (I also hope that it helped the working group.)

Ciao
Hannes

From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Andrew G. Malis
Sent: Thursday, March 21, 2013 11:50 AM
To: Bob Hinden
Cc: <[email-masked]>; Brian E Carpenter; Tools discussion
Subject: Re: [Tools-discuss] Request for IETF WG and BOF Session Minutes

My WG is lucky to have a WG secretary who prepares the agenda and takes the minutes. Having a stable minute-taker goes a long way to getting them done in a timely and consistent manner. I encourage other WG chairs to seek out secretaries for their WGs. Asking a colleague in your own organization can be an easy way to start.

Cheers,
Andy

On Thu, Mar 21, 2013 at 10:43 AM, Bob Hinden <[email-masked]<mailto:[email-masked]>> wrote:

On Mar 21, 2013, at 9:34 AM, Brian E Carpenter wrote:

>> On Mar 20, 2013, at 2:44 PM, Marc Blanchet <[email-masked]<mailto:[email-masked]>> wrote:

Bob