Subject: [Tools-discuss] Tools Call Scheduled for April 17th

From: Russ Housley <[email-masked]>
Date: Thu, 14 Mar 2013 14:09:13 -0400

The next tools call scheduled for April 17th.  I'm already totally booked that day.  If everyone else can make it, please do not move it.  However, if many others have a problem with this date, delaying a week would solve the problem for me.

Russ

---

From: Bob Hinden <[email-masked]>
Date: Thu, 14 Mar 2013 15:30:16 -0400

I can't make the 17th either.

Bob

On Mar 14, 2013, at 2:09 PM, Russ Housley wrote:

> _______________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss

---

From: Scott O Bradner <[email-masked]>
Date: Thu, 14 Mar 2013 16:51:02 -0400

I will be in a plane on the way back from China - so I can't make it either

Scott