Subject: [Tools-discuss] Etherpad 404

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 27 Mar 2013 11:01:50 +0000

Clicking on "etherpad-86" on http://tools.ietf.org/wg/rmcat/minutes errors out

Lars

---

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 27 Mar 2013 11:49:56 +0000

> Clicking on "etherpad-86" on http://tools.ietf.org/wg/rmcat/minutes errors out

On second thought, this is probably because http://etherpad.tools.ietf.org:9007/ isn't allowed by our corporate firewall. Can we run this on a standard port?

Lars

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 27 Mar 2013 12:53:08 +0100

>> Clicking on "etherpad-86" on http://tools.ietf.org/wg/rmcat/minutes errors out

WFM (although there is only the initial text in there).

> On second thought, this is probably because http://etherpad.tools.ietf.org:9007/ isn't allowed by our corporate firewall.

Looks like that.

> Can we run this on a standard port?

+1

I seem to remember I've had people who couldn't take notes at a meeting because their laptops were firewalled off from 9007.

Grüße, Carsten

---

From: Tony Hansen <[email-masked]>
Date: Wed, 27 Mar 2013 17:55:19 -0400

+1

This happened to me at a WG in Orlando. I solved it by bringing up
etherpad on my iPad and doing the notes over there. BYOD saved the day
again.

    Tony