Subject: [Tools-discuss] "approve a draft" functionality for the IRTF?

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 24 Apr 2013 00:37:47 +0000

Hi,

is the IETF "approve a draft" functionality at https://datatracker.ietf.org/submit/approvals/ supposed to be in effect for IRTF submissions as well?

I'm asking, because I have recently seen draft-irtf-burleigh-bibe been posted, which - I guess - was supposed to be an individual submission targeted at DTNRG, i.e., it should have been draft-burleigh-dtnrg-bibe-00.

If the "approve a draft" function is not enabled for the IRTF, can it be turned on? It would avoid situations like this.

Thanks,
Lars

---

From: Robert Sparks <[email-masked]>
Date: Wed, 24 Apr 2013 10:31:49 -0500

> If the "approve a draft" function is not enabled for the IRTF, can it be turned on? It would avoid situations like this.
No, it wouldn't have.

That draft must have been manually posted?
The online submission tool would not have accepted it since there is no 
group "burleigh".
(From my test instance when trying to post draft-irtf-burleigh-bibe2-00, 
I get
----
Please correct the errors below.

     There is no active group with acronym 'burleigh', please rename 
your draft
----

However, I was able to post draft-irtf-dtnrg-burleigh-bibe2-00 to my 
test instance with no apparent check for -00 approval.
I'll enter a ticket to add that functionality.

RjS

>
> Thanks,
> Lars
> _______________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss