Subject: [Tools-discuss] "approve a draft" functionality & WG advisors

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 24 Apr 2013 00:40:08 +0000

Hi,

since I'm just looking at the "approve a draft" tool, here's another issue: I'm technical advisor for the LWIG WG. I see that the tool actually lets me pre-approve LWIG WG documents. 

I don't think that's supposed to be something that WG advisors can do. I can see that it can be useful to allow this for WG secretaries, but not for tech advisors.

Lars

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 24 Apr 2013 08:15:31 +0200

> I don't think that's supposed to be something that WG advisors can do. I can see that it can be useful to allow this for WG secretaries, but not for tech advisors.

While this is probably indeed a bug, I believe in general the tool should err on the side of being a bit too lenient as opposed to enforcing every single conceivable restriction.
E.g., WG advisors may sometimes have a useful role in advising WG chairs in process issues, and it may be expeditious to have them handle some arcane process like this.
They are rather unlikely to abuse such a capability.

(Grace Hopper was right: It is easier to apologize than to obtain permission.)

Grüße, Carsten