Subject: [Tools-discuss] Tool for marking a personal document as replaced by a WG doc?

From: Paul Hoffman <[email-masked]>
Date: Thu, 11 Apr 2013 06:43:33 -0700

Greetings again. Last year, Robert Sparks was meant to put on the Tools Team request list an item to make it so that we chairs could mark an I-D in the Datatracker as having been replaced by a WG document. However, I don't see such a tool at <https://www.ietf.org/wg/chairs-page.html>. Did the tool get created?

--Paul Hoffman

---

From: Robert Sparks <[email-masked]>
Date: Thu, 11 Apr 2013 09:51:16 -0500

> Greetings again. Last year, Robert Sparks was meant to put on the Tools Team request list an item to make it so that we chairs could mark an I-D in the Datatracker as having been replaced by a WG d…
No Paul - that's still an outstanding request. For the moment, chairs 
still need to send email to the secretary to capture that relation.
I'm not finding the corresponding ticket quickly though - I'll keep 
digging and create a new one if necessary. If you can send me a pointer 
to our earlier conversation, I'd appreciate it (so I can be sure I 
captured the entire idea correctly).

RjS
>
> --Paul Hoffman
> _______________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 11 Apr 2013 08:16:53 -0700

On Apr 11, 2013, at 7:51 AM, Robert Sparks <[email-masked]> wrote:

> No Paul - that's still an outstanding request. For the moment, chairs still need to send email to the secretary to capture that relation.
> I'm not finding the corresponding ticket quickly though - I'll keep digging and create a new one if necessary. If you can send me a pointer to our earlier conversation, I'd appreciate it (so I can be sure I captured the entire idea correctly).

Thread on wg-chairs from last year titled "What should happen when a WG adopts an individual I-D?"

--Paul Hoffman

---

From: Robert Sparks <[email-masked]>
Date: Thu, 11 Apr 2013 11:00:22 -0500

> Thread on wg-chairs from last year titled "What should happen when a WG adopts an individual I-D?"
Thanks. I reread the thread, and while the idea of having a way for a WG 
chair to use the datatracker to set this relationship came up early, it 
wasn't what I talked about making a ticket for on the thread. Rather, it 
was about replaces and replaced by showing up in a similar place (which 
has been addressed <http://wiki.tools.ietf.org/tools/ietfdb/ticket/888>).

In any case, I'll go add a ticket now so we can work on making capturing 
replaces information easier for the chairs.

Let me know if I've missed something.

RjS