Subject: [Tools-discuss] New datatracker milestone feature (Fwd: [core] Milestones changed for core WG)

From: Carsten Bormann <[email-masked]>
Date: Tue, 21 May 2013 01:49:34 +0200

Great new feature!  Finally milestones have a chance to stay current.

One suggestion for the notification;
Maybe don't record a change where nothing has changed?
(All the "set due date" ones.)

Grüße, Carsten

Begin forwarded message:

> From: IETF Secretariat <[email-masked]>
> Subject: [core] Milestones changed for core WG
> Date: May 21, 2013 01:41:21 +0200
> To: [email-masked]
> 
> Changed milestone "CoAP protocol specification with mapping to HTTP
> Rest API submitted to IESG as PS", set due date to December 2012 from
> December 2012, resolved as "Done", added draft-ietf-core-coap to
> milestone.
> 
> Changed milestone "Blockwise transfers in CoAP submitted to IESG", set
> due date to February 2013 from February 2013.
> 
> Changed milestone "Observing Resources in CoAP submitted to IESG", set
> due date to February 2013 from February 2013.
> 
> Changed milestone "Group Communication for CoAP submitted to IESG",
> set due date to April 2013 from April 2013.
> 
> Changed milestone "HOLD (date TBD) Constrained security bootstrapping
> specification submitted to IESG", set due date to December 2099 from
> December 2099.
> 
> URL: http://datatracker.ietf.org/wg/core/charter/
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core
>

---

From: Ole Laursen <[email-masked]>
Date: Tue, 21 May 2013 18:39:41 +0200

Hm, right, that looks like a bug. I'll take a look.

Ole

2013/5/21 Carsten Bormann <[email-masked]>:
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss