Subject: [Tools-discuss] script for normative references

From: Marc Blanchet <[email-masked]>
Date: Mon, 6 May 2013 09:25:06 -0400

Hello,
 before writing one (which should be pretty straightforward), I thought to ask here.  Anyone has written and would share a script to pull out normative references from a list of RFCs and do the in-depth digging (i.e. follow the references)?  

Thanks in advance, Marc.

---

From: Julian Reschke <[email-masked]>
Date: Mon, 06 May 2013 17:08:55 +0200

On 2013-05-06 15:25, Marc Blanchet wrote:
> ...

If you start from XML an can run XSLT2, yes.

See 
<http://greenbytes.de/tech/webdav/rfc2629xslt/rfc2629xslt.html#checking-references>

Best regards, Julian