Subject: [Tools-discuss] An IETF version of doodle ?

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Wed, 22 May 2013 14:13:27 +0000

Doodle sucks at time zone. Time zones are sort of important for scheduling IETF meetings. I hate that Doodle does not show how long the proposed meeting is. 

It seems like it would be a good 1 day hacking project at a code sprint to make an IETF tool for scheduling interim meetings that could replace doodle.

---

From: Paul Hoffman <[email-masked]>
Date: Wed, 22 May 2013 07:23:37 -0700

> It seems like it would be a good 1 day hacking project at a code sprint to make an IETF tool for scheduling interim meetings that could replace doodle. 

An alternative is to ask around about what other sites / software people use instead of Doodle and just standardize on that. Some of the paid sites are probably good, and I suspect that they will have a "unlimited number of polls" tier that would cost little enough for the IAOC to just fund it.

That is, all tools don't always have to come from the limited supply of hours that the Tools Team has.

--Paul Hoffman

---

From: Ray Pelletier <[email-masked]>
Date: Wed, 22 May 2013 10:59:47 -0400

On May 22, 2013, at 10:13 AM, Cullen Jennings (fluffy) wrote:

> 
> Doodle sucks at time zone. Time zones are sort of important for scheduling IETF meetings.

I've not experienced that problem when you select time zone at Doodle.

> I hate that Doodle does not show how long the proposed meeting is. 

That would be nice.
Probably easy for them to do if the suggestion were made

> It seems like it would be a good 1 day hacking project at a code sprint to make an IETF tool for scheduling interim meetings that could replace doodle. 

Or have Doodle improve their product.

Ray

> 
> 
> _______________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss

---

From: Daniel Kahn Gillmor <[email-masked]>
Date: Wed, 22 May 2013 11:01:22 -0400

> That is, all tools don't always have to come from the limited supply of hours that the Tools Team has.

There are also freely-licensed tools that do something similar.
Contributing TZ support to a project like:

  https://dudle.inf.tu-dresden.de/unstable/about.cgi

would be a great contribution to the broader community.

Regards,

	--dkg

PS Thank you very much to the Tools Team, whose critical infrastructure
work most of us rely on regularly without explicit acknowledgment.  This
work is very much appreciated!

---

From: Bob Hinden <[email-masked]>
Date: Wed, 22 May 2013 08:10:09 -0700

Cullen,

> Doodle sucks at time zone. Time zones are sort of important for scheduling IETF meetings. I hate that Doodle does not show how long the proposed meeting is. 

While I agree it would be nice show how long the meeting is, the time zone support seems fine to me.  It is possible to add the length of the meeting to the information about the poll.

For example, I just set up a poll:

  http://www.doodle.com/grbzmvs4em63927p

with time zones enabled. 

Why isn't that adequate?

Bob

---

From: Michael Richardson <[email-masked]>
Date: Thu, 23 May 2013 14:13:11 -0400

>>>>> "Ray" == Ray Pelletier <[email-masked]> writes:

    Ray> I've not experienced that problem when you select time zone at
    Ray> Doodle.

Nor have I.
In most cases the situation where the time zone were wrong were:
  a) doodle poll creator failed to pick a zone.
  b) doodle poll creator had computer without time zone support,
     and was actually all their email and stuff was broken.

    >> I hate that Doodle does not show how long the proposed meeting is. 

    Ray> That would be nice.
    Ray> Probably easy for them to do if the suggestion were made

Yes... make a suggestion, they are really responsive people.

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [