Subject: [Tools-discuss] Feature request: interim meeting minutes

From: Yaron Sheffer <[email-masked]>
Date: Thu, 16 May 2013 21:39:04 +0300

Hi,

it would be great if the main WG meeting minutes page (e.g. 
http://tools.ietf.org/wg/ipsecme/minutes) linked not only to "full" IETF 
meeting minutes, but also to interim meetings' minutes ( 
http://www.ietf.org/proceedings/interim/2013/05/16/ipsecme/minutes/minutes-interim-2013-ipsecme-1). 
Otherwise if you want to find them, you really need to know what you're 
looking for.

Thanks,
     Yaron

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 16 May 2013 11:44:53 -0700

On May 16, 2013, at 11:39 AM, Yaron Sheffer <[email-masked]> wrote:

> it would be great if the main WG meeting minutes page (e.g. http://tools.ietf.org/wg/ipsecme/minutes) linked not only to "full" IETF meeting minutes, but also to interim meetings' minutes ( http://www.ietf.org/proceedings/interim/2013/05/16/ipsecme/minutes/minutes-interim-2013-ipsecme-1). Otherwise if you want to find them, you really need to know what you're looking for.

+1. At the moment, the IETF rule that interims are full-fledged meetings that need to take attendance and post minutes is not reflected on the tools page for the WG.

--Paul Hoffman