Subject: [Tools-discuss] Draft differ is broken when comparing a draft against one that is more than one rev older

From: Paul Hoffman <[email-masked]>
Date: Thu, 6 Jun 2013 10:33:39 -0700

Greetings again.

http://tools.ietf.org/rfcdiff?url1=draft-ietf-json-rfc4627bis-00.txt?url2=draft-ietf-json-rfc4627bis-02.txt

This shows the comparison of the -01 versus the -02, not the -00 versus the -02. This is somewhat critical for the above URL, where the -02 is supposed to look like the -00, not the -01.

--Paul Hoffman

---

From: Yaron Sheffer <[email-masked]>
Date: Thu, 06 Jun 2013 23:02:45 +0300

Nope. I just made the same mistake the other day: replace the second 
question mark by an ampersand...

	Yaron

On 2013-06-06 20:33, Paul Hoffman wrote:
> _______________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
>