Subject: [Tools-discuss] HTML version of RFC4890 is truncated

From: Paul Marks <[email-masked]>
Date: Thu, 13 Jun 2013 13:44:14 -0700

Compare these two documents:
- http://tools.ietf.org/rfc/rfc4890.txt
- http://tools.ietf.org/html/rfc4890

The text version has the full 37 pages, but the HTML version stops in
the middle of page 3.  I've only noticed this on one page, but I'm not
sure if it's indicative of a wider bug.

---

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 14 Jun 2013 12:38:20 +0000

Which browser? HTML works fine in Chrome.

Lars

On Jun 13, 2013, at 22:44, Paul Marks <[email-masked]> wrote:

> _______________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss

---

From: Tony Hansen <[email-masked]>
Date: Fri, 14 Jun 2013 10:26:31 -0400

Not seeing an issue in FF.

    Tony Hansen

---

From: Paul Marks <[email-masked]>
Date: Fri, 14 Jun 2013 10:37:08 -0700

> Which browser? HTML works fine in Chrome.

It appears to be working again today.  I was previously seeing the
truncation in Chrome and curl, from 2 machines on different networks.

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 14 Jun 2013 19:47:03 +0200

Hi Paul,

> truncation in Chrome and curl, from 2 machines on different networks.

I fixed this right after I'd approved your post (as list moderator).

Thanks for the alert!

Best regards,

	Henrik