Subject: Re: [Tools-discuss] An IETF version of doodle ?

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Thu, 6 Jun 2013 02:41:47 +0000

On May 22, 2013, at 10:10 PM, Bob Hinden <[email-masked]> wrote:

> For example, I just set up a poll:
> 
> http://www.doodle.com/grbzmvs4em63927p
> 
> with time zones enabled. 
> 
> Why isn't that adequate?

Well that meeting when I went to had the timezone for me at PT (probably due to my cookies). But if was not PT. It was actually GMT-07:00 making it fairly confused about PDT and PST. If you play with doodle time zone for a meetings that is during the time when the US is on daylight saving time but Europe is not, you will get an idea of the problems. 

But that said I agree with Ray that getting Doodle to fix this seems like a good starting point

---

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Thu, 6 Jun 2013 02:41:52 +0000

On May 22, 2013, at 9:59 PM, Ray Pelletier <[email-masked]> wrote:

> 
> On May 22, 2013, at 10:13 AM, Cullen Jennings (fluffy) wrote:
> 
>> 
>> Doodle sucks at time zone. Time zones are sort of important for scheduling IETF meetings.
> 
> I've not experienced that problem when you select time zone at Doodle.
> 
>> I hate that Doodle does not show how long the proposed meeting is. 
> 
> That would be nice.
> Probably easy for them to do if the suggestion were made
> 
>> 
>> It seems like it would be a good 1 day hacking project at a code sprint to make an IETF tool for scheduling interim meetings that could replace doodle. 
> 
> Or have Doodle improve their product.

Ray - that is an excellent point. I sent doodle some email with details.