Subject: [Tools-discuss] Announcement improvement (was: Re: Last Call: RFC 2050 to historic)

From: "Martin J. Dürst" <[email-masked]>
Date: Wed, 17 Jul 2013 09:57:37 +0900

Dear IETF Tools experts,

It was suggested that the proposal for announcement improvement (see 
below) be sent to you.

Regards,   Martin.

-------- Original Message --------
Subject: [www.ietf.org/rt #57811] Announcement improvement (was: Re: 
Last Call: RFC 2050 to historic)
Date: Tue, 16 Jul 2013 10:31:16 -0700
From: Cindy Morgan via RT <[email-masked]>
Reply-To: [email-masked]
To: [email-masked]

Hi Martin,

May I suggest that you re-send you message to the [email-masked]
email list (https://www.ietf.org/mailman/listinfo/tools-discuss)?  That
is the place to take discussions relating to IETF tools (such as these
datatracker-generated announcements).

Best regards,
Cindy

On Tue Jul 16 02:32:21 2013, [email-masked] wrote:
> For the benefits of those (few and far between) IETF participants that
> haven't memorized all RFC numbers, it would be great if announcement
> such as the one below would contain a tiny bit more information about
> the document itself.
>
> E.g. just having the title of the document in announcement would make it
> a lot easier to decide whether this warrants further attention or not,
> without additional lookup.
>
> Many thanks in advance!
>
> Regards,   Martin.
>
> On 2013/07/11 6:39, The IESG wrote:
> >
> > The IESG has received a request from an individual participant to make
> > the following status changes:
> >
> > - RFC2050 from Best Current Practice to Historic
> >
> > The supporting document for this request can be found here:
> >
> > http://datatracker.ietf.org/doc/status-change-2050-to-historic/
> >
> > The IESG plans to make a decision in the next few weeks, and solicits
> > final comments on this action. Please send substantive comments to the
> > [email-masked] mailing lists by 2013-08-07. Exceptionally, comments
may be
> > sent to [email-masked] instead. In either case, please retain the
> > beginning of the Subject line to allow automated sorting.
> >
> > The affected document can be obtained via
> > http://datatracker.ietf.org/doc/rfc2050/
> >
> > IESG discussion of this request can be tracked via
> > http://datatracker.ietf.org/doc/status-change-2050-to-historic/ballot/
> >
> >
> >
>

---

From: Robert Sparks <[email-masked]>
Date: Tue, 16 Jul 2013 21:38:28 -0500

HI Martin -

I'll enter this as a ticket. Hopefully we can make an improvement at the 
sprint before Berlin.

RjS

On 7/16/13 7:57 PM, "Martin J. Dürst" wrote:
> _______________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss