Subject: [Tools-discuss] Fwd: Milestones changed for sunset4 WG

From: Marc Blanchet <[email-masked]>
Date: Wed, 31 Jul 2013 12:42:52 +0200

Hello,
 as noted during the wg chair lunch, I practice the tool and got into this what I consider a bug (minor but annoying):
- I just changed one milestone (first one), but the two unchanged milestones were also notified, which they should not.

Marc.

Début du message réexpédié :

> De : IETF Secretariat <[email-masked]>
> Objet : Milestones changed for sunset4 WG
> Date : 31 juillet 2013 12:37:49 UTC+02:00
> À : "Ted Lemon" <[email-masked]>, "Marc Blanchet" <[email-masked]>, "Wesley George" <[email-masked]>
> 
> Changed milestone "Submit gap analysis on IPv4 sunsetting to IESG for
> consideration as an Informational RFC", set due date to March 2013
> from March 2013, added draft-ietf-sunset4-gapanalysis to milestone.
> 
> Changed milestone "Submit NAT64 port allocation and address sharing
> methods to IESG for consideration as an Informational RFC", set due
> date to July 2013 from July 2013.
> 
> Changed milestone "Submit provisioning methods to signal a dual-stack
> host to disable the use of IPv4 to IESG for consideration as Proposed
> Standard", set due date to September 2013 from September 2013.
> 
> URL: http://datatracker.ietf.org/wg/sunset4/charter/

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 31 Jul 2013 12:53:49 +0200

Hi Marc,

> - I just changed one milestone (first one), but the two unchanged milestones were also notified, which they should not.

Yes, this is a known issue; I've started to look at why this happens, but haven't
completed it yet -- I'm merging the sprint contributions at the moment.

Best regards,

	Henrik

> _______________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
>