Subject: [Tools-discuss] Forgot password in sign in

From: "Rosen, Brian" <[email-masked]>
Date: Wed, 31 Jul 2013 11:00:56 +0000

Could we PLEASE have a forgot password link in sign in for tools, such as datatracker?

Sent with Good (www.good.com)

---

From: Barry Leiba <[email-masked]>
Date: Wed, 31 Jul 2013 07:35:16 -0400

> Could we PLEASE have a forgot password link in sign in for tools, such as datatracker?

It ought to be easier to find, but:
https://datatracker.ietf.org/accounts/reset/

Barry

---

From: Robert Sparks <[email-masked]>
Date: Wed, 31 Jul 2013 13:35:27 +0200

> Could we PLEASE have a forgot password link in sign in for tools, such as datatracker?
Brian -

Please look at <http://datatracker.ietf.org/accounts/> (which you get to 
with the "New Account" link when not logged in, or the "Manage Account" 
link when logged in.

RjS

> _______________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss