Subject: [Tools-discuss] bug in ietf announce tool

From: Scott O Bradner <[email-masked]>
Date: Fri, 26 Jul 2013 14:14:36 -0400

apparently ether is a bug in the IETF announce tool that is preventing the noncom chair from posting the results of the recent IAB selection process (to replace Spenser) - I hope that someone 
is working on that

Scott

---

From: Scott O Bradner <[email-masked]>
Date: Fri, 26 Jul 2013 14:19:02 -0400

s/ether/there is/  (Mac mail helping)

On Jul 26, 2013, at 2:14 PM, Scott O Bradner <[email-masked]> wrote:

> _______________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss

---

From: Bob Hinden <[email-masked]>
Date: Fri, 26 Jul 2013 21:21:45 +0200

I added Alexa to the cc: list.  This is an secretariat tool.  

Bob

---

From: Alexa Morris <[email-masked]>
Date: Fri, 26 Jul 2013 22:00:39 +0200

I received an email from Matt earlier tonight about this and we are working in it. 

Thanks,
Alexa

Sent from my iPhone

---

From: Scott O Bradner <[email-masked]>
Date: Fri, 26 Jul 2013 16:01:59 -0400

thanks - please let me know when the stuck message goes out

Scott