Subject: [Tools-discuss] tools.ietf.org very slow

From: Benoit Claise <[email-masked]>
Date: Tue, 23 Jul 2013 10:52:19 +0200

Hi Henrik,

Since a day or two, the ietf web site is very slow
Right now, I try to access 
http://tools.ietf.org/html/draft-ietf-dime-app-design-guide-19
After one minute, still not there...
datatracker.ietf.org seems fine.

Regards, Benoit

---

From: Benoit Claise <[email-masked]>
Date: Tue, 23 Jul 2013 12:31:56 +0200

After some investigations, this was a local problem: way too many tabs 
in Firefox.
Sorry for the false alert.
Thanks Elwyn.

Regards, Benoit

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 23 Jul 2013 14:27:27 +0200

Hi Benoit,

> datatracker.ietf.org seems fine.

Thanks for the alert -- checking this now.

	Henrik

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 23 Jul 2013 14:37:12 +0200

> Sorry for the false alert.

Ah. Ok :-)

	Henrik