Subject: [Tools-discuss] Tools page broken?

From: Richard Barnes <[email-masked]>
Date: Fri, 26 Jul 2013 14:34:04 -0400

I can't get to <http://tools.ietf.org/html/> right now.  "Access Forbidden
... Error 403"

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 26 Jul 2013 23:57:08 +0200

Hi Richard,

> I can't get to <http://tools.ietf.org/html/> right now.  "Access Forbidden

Oops.  Should be OK now, though -- I'm checking around for other similar
things.

THanks for the alert!

Best regards,

	Henrik