Subject: [Tools-discuss] Agenda and time zone

From: Yaron Sheffer <[email-masked]>
Date: Sat, 06 Jul 2013 14:44:28 +0300

Hi,

I'm trying to import the ICS file (either from the tools' agenda
page or the UTC page) into Thunderbird (Lightning on Linux), and
everything is offset by 1 hour. I'm not familiar with the ICS
format, but it looks fine with a "Europe/Berlin" time zone. So is it
just me?

Also, IIRC there used to be a calendar we could subscribe to, so
that it's updated automatically if there are any late changes. Am I
imagining stuff again?

Thanks,

Yaron

---

From: Yaron Sheffer <[email-masked]>
Date: Sat, 06 Jul 2013 15:39:03 +0300

Please ignore my previous mail, everything works perfectly (except for 
some of the users).

Thanks,
	Yaron

On 2013-07-06 14:44, Yaron Sheffer wrote:
> Hi,
>
> I'm trying to import the ICS file (either from the tools' agenda page or
> the UTC page) into Thunderbird (Lightning on Linux), and everything is
> offset by 1 hour. I'm not familiar with the ICS format, but it looks
> fine with a "Europe/Berlin" time zone. So is it just me?
>
> Also, IIRC there used to be a calendar we could subscribe to, so that
> it's updated automatically if there are any late changes. Am I imagining
> stuff again?
>
> Thanks,
>      Yaron
>

---

From: Henrik Levkowetz <[email-masked]>
Date: Sun, 07 Jul 2013 13:23:24 +0200

Hi Yaron,

> Please ignore my previous mail, everything works perfectly (except for 

I just got around to checking my email stack, and was about to look at
this problem -- glad to hear that it wasn't a problem :-)

Best regards,

	Henrik

> _______________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
>