Subject: [Tools-discuss] Mailman: empty non-subscriber messages

From: Carsten Bormann <[email-masked]>
Date: Tue, 13 Aug 2013 10:45:21 +0200

Slightly off-topic, but:

Is anyone else getting empty non-subscriber message notifications?

"6lowpan post from  requires approval"

(Yes, there is an empty address after the from.
The message itself as presented in the mailman admin web interface is also completely empty.)

Is this a new form of spam or is this a malfunction of mailman?

Grüße, Carsten

---

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 13 Aug 2013 09:08:56 +0000

I do, on irtf-discuss.

I think the From is actually an -owner address. Probably spoofed.

Lars

On Aug 13, 2013, at 16:45, Carsten Bormann <[email-masked]> wrote:

> _______________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 13 Aug 2013 12:28:01 +0200

Hi Carsten,

I did some changes to postconfirmd yesterday, to avoid sending confirmation
emails for incoming messages with an Auto-Submitted: header field starting
with a value auto-.

How many of these have you seen?  Could you forward one to me as an attachment?

Best regards,

	Henrik

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 13 Aug 2013 12:51:36 +0200

Hi Carsten,

> How many of these have you seen?  Could you forward one to me as an attachment?

Nevermind, I've found some of these on a list I'm moderating.  Will do a
time-correlation with the server logs to see what I can find out.

Best regards,

	Henrik

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 13 Aug 2013 13:02:26 +0200

Hi again,

> time-correlation with the server logs to see what I can find out.

The time-correlation of empty messages with the server logs pointed the way;
this should be fixed now.

Thanks for the alert!

Best regards,

	Henrik