Subject: Re: [Tools-discuss] [xml2rfc] rsync1.xml.resource.org down

From: Tony Hansen <[email-masked]>
Date: Sat, 10 Aug 2013 14:37:57 -0400

Henrik is on vacation and might not see this for a while.

Is there anyone else who can look into this issue?

    Tony

On 8/10/2013 11:21 AM, Marc Petit-Huguenin wrote:
> Hi,
>
> I seems that rsync1.xml.resource.org is down.  rsync3.xml.resource.org is
> working fine, but the web site states that "after you pick [a server], you
> shouldn't switch", although I am not sure why.
>
> Thanks.
>
> rsync: failed to connect to rsync1.xml.resource.org (2001:418:1::88):
No route
> to host (113)
> rsync: failed to connect to rsync1.xml.resource.org (147.28.0.88):
Connection
> timed out (110)
> rsync error: error in socket IO (code 10) at clientserver.c(122)
[Receiver=3.0.9]

---

From: Henrik Levkowetz <[email-masked]>
Date: Sat, 10 Aug 2013 22:57:26 +0200

Hi Tony,

> Is there anyone else who can look into this issue?

I'm afraid that even now that I've seen it, the server which is down isn't
one of mine, so there's not much I can do about it :-(

This one might be one of Randy's -- at least he's the OrgTechName for the
whois record for the block of the IPv4 address.

Best regards,

	Henrik

> _______________________________________________
> xml2rfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xml2rfc
>

---

From: Randy Bush <[email-masked]>
Date: Sun, 11 Aug 2013 12:28:59 +0900

> This one might be one of Randy's

nope.  i only had one and you asked me to decommission a month or three
back.

> at least he's the OrgTechName for the whois record for the block of
> the IPv4 address.

% host rsync1.xml.resource.org
rsync1.xml.resource.org is an alias for www1.xml.resource.org.
www1.xml.resource.org has address 147.28.0.88

yep, that's my address space

so the question is what can i do to help?  given a recipe, i could
commission a server at that address.

randy, just home from dagstuhl

---

From: Henrik Levkowetz <[email-masked]>
Date: Sun, 11 Aug 2013 10:33:12 +0200

> nope.  i only had one and you asked me to decommission a month or three

Ah. Ok.  Right.  Then we need to get that taken out of DNS.

> commission a server at that address.

As I found out when trying to give you a recipe, it turns out to be
rather complex.  We could of course make your box just rsync off rsync3,
but I don't really see that that buys us much.  Better take this out
of DNS now, and think about rewriting the generation of the bibxml files.

I don't remember who's doing the DNS for xml.resource.org, though ...

Best regards,

	Henrik

---

From: Randy Bush <[email-masked]>
Date: Sun, 11 Aug 2013 19:01:47 +0900

> rather complex.

as i found out when trying to write a recipe, it seemed rather
complex. :)

> We could of course make your box just rsync off rsync3, but I don't
> really see that that buys us much.

if you want that as a temp workaround, i can do that

> Better take this out of DNS now

best of luck

randy