Subject: [Tools-discuss] IETF tools: wiki for BoFs?

From: Tim Chown <[email-masked]>
Date: Wed, 28 Aug 2013 09:43:43 +0100

Hi,

Subject line says it all - I can't find a wiki provision for BoFs, but it would be very helpful to have such a thing for charter-bashing etc.  It *seems* groups only get a wiki once formed.

Thanks for all the great work :)

Tim

---

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 28 Aug 2013 11:07:31 +0000

> Subject line says it all - I can't find a wiki provision for BoFs, but it would be very helpful to have such a thing for charter-bashing etc.  It *seems* groups only get a wiki once formed.

I used to tell people to just make some pages off the main area page that sponsors the BOF.

Lars

---

From: Tim Chown <[email-masked]>
Date: Wed, 28 Aug 2013 12:30:12 +0100

> I used to tell people to just make some pages off the main area page that sponsors the BOF.

Hi Lars,

Thanks for the quick reply. That could work. The advantage that a WG has is the tools system allows related drafts, mail list archives, wiki, etc to all be gathered under one roof.  Would it be complex to allow a potential WG or BoF to have documents etc structured the same way?

At present the norm is for a BoF to be one of potentially many listed at the BoF tracker page per meeting. Last meeting that was 10 or 11 BoFs and associated texts in one very large wiki page.

Another thing to consider is that not all work is around BoFs, e.g. there may be initial spin-up and activity for a few months before a BoF is held, or as in the case with mdnsext/dnssdext there may be two BoFs which may not be at consecutive IETF meetings. A WG-like area would be helpful in such cases.

Just a suggestion anyway.

Tim