Subject: [Tools-discuss] auto-generated email aliases for drafts

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 15 Aug 2013 22:38:43 +0100

Hi,
 
Do you guys look after the alias generation?
 
Here is an odd one. A document author reports as follows.
 
I can see a couple of strangenesses:
- mismatch of front page and Authors' Addresses
- mix of "Email:" and "EMail:" tags
 
Cheers,
Adrian
 
I checked the alias [email-masked] and it only lists
three authors:
http://mail.tools.ietf.org/draft/aliases
draft-ietf-mpls-in-udp: [email-masked], [email-masked],
[email-masked]
draft-ietf-mpls-in-udp.authors: [email-masked], [email-masked],
[email-masked]
 
Additionally, while the header in the first page lists five authors, the
"Authors' Addresses" section in the last page lists six.

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 16 Aug 2013 11:47:51 +0200

Hi Adrian,

Thanks for reporting this.

Yes, something is clearly not quite right here -- the actual author extraction
works as it should, but somewhere after that the information fails to get into
the alias list.

I'll look into this.

Best regards,

	Henrik

On 2013-08-15 23:38 Adrian Farrel said the following:
> _______________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
>