Subject: [Tools-discuss] IETF new I-Ds RSS feed

From: "George, Wes" <[email-masked]>
Date: Fri, 23 Aug 2013 12:12:04 -0400

Shortly after Berlin, something changed on the IETF I-Ds RSS feed (​http://tools.ietf.org/html/new-ids.rss<http://tools.ietf.org/html/new-ids.rss>)  and the links to the new drafts now point to http://tools.ietf.org/id/[$draft].txt<http://tools.ietf.org/id/%5b$draft%5d.txt>
Any way they can be repointed to http://tools.ietf.org/html/[$draft]<http://tools.ietf.org/html/%5b$draft%5d>?
If this was in response to someone complaining about them pointing to the HTML version, perhaps we need one feed for each so that people can choose?

Thanks,

Wes George

Anything below this line has been added by my company’s mail server, I have no control over it.
-----------

________________________________
This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Henrik Levkowetz <[email-masked]>
Date: Sat, 24 Aug 2013 18:27:57 +0200

Hi Wes,

On 2013-08-23 18:12 George, Wes said the following:
> Shortly after Berlin, something changed on the IETF I-Ds RSS feed (​
> http://tools.ietf.org/html/new-ids.rss<http://tools.ietf.org/html/new-ids.rss>)
> and the links to the new drafts now point to
> http://tools.ietf.org/id/[$draft].txt<http://tools.ietf.org/id/%5b$draft%5d.txt>

Oops.  I fixed an inconsistency in where the generating script looked for its
source materials, and that apparently also changed the URLs generated.

> Any way they can be repointed to
> http://tools.ietf.org/html/[$draft]<http://tools.ietf.org/html/%5b$draft%5d>?

Should be fixed when the rss file is re-generated.

> If this was in response to someone complaining about them pointing to
> the HTML version, perhaps we need one feed for each so that people
> can choose?

Nono, this was an unintended effect.

Best regards,

	Henrik