Subject: [Tools-discuss] Mismatch between Internet-Draft Submission Web page and e-mail notification?

From: "Scharf, Michael (Michael)" <[email-masked]>
Date: Mon, 21 Oct 2013 17:19:32 +0000

Hi,

I just submitted draft-ietf-alto-deployments-08 and approved the submission. 

https://datatracker.ietf.org/submit/status/55190/87f3cd69397fb20bb3baebb23df2fc65/ correctly identifies me as submitter:

Submitter information
Name	Michael Scharf
Email address	[email-masked]

However, the e-mail sent out states that the first author (Martin) submitted the draft (see below). This is inconsistent and probably wrong.

Thanks

Michael

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Monday, October 21, 2013 7:10 PM
> To: Stefano Previdi; Martin Stiemerling; Sebastian Kiesel; Scharf,
> Michael (Michael)
> Subject: New Version Notification for draft-ietf-alto-deployments-
> 08.txt
> 
> 
> A new version of I-D, draft-ietf-alto-deployments-08.txt
> has been successfully submitted by Martin Stiemerling and posted to the
> IETF repository.
> 
> Filename:	 draft-ietf-alto-deployments
> Revision:	 08
> Title:		 ALTO Deployment Considerations
> Creation date:	 2013-10-21
> Group:		 alto
> Number of pages: 44
> URL:             http://www.ietf.org/internet-drafts/draft-ietf-alto-
> deployments-08.txt
> Status:          http://datatracker.ietf.org/doc/draft-ietf-alto-
> deployments
> Htmlized:        http://tools.ietf.org/html/draft-ietf-alto-
> deployments-08
> Diff:            http://www.ietf.org/rfcdiff?url2=draft-ietf-alto-
> deployments-08
> 
> Abstract:
>    Many Internet applications are used to access resources such as
>    pieces of information or server processes that are available in
>    several equivalent replicas on different hosts.  This includes, but
>    is not limited to, peer-to-peer file sharing applications.  The goal
>    of Application-Layer Traffic Optimization (ALTO) is to provide
>    guidance to applications that have to select one or several hosts
>    from a set of candidates, which are able to provide a desired
>    resource.  This memo discusses deployment related issues of ALTO.
> It
>    addresses different use cases of ALTO such as peer-to-peer file
>    sharing and CDNs, security considerations, recommendations for
>    network administrators, and also guidance for application designers
>    using ALTO.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of
> submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 22 Oct 2013 00:16:28 +0200

Hi Michael,

> However, the e-mail sent out states that the first author (Martin) submitted the draft (see below). This is inconsistent and probably wrong.

Yes, this is a known bug.  Hopefully a friendly Code Sprint participant will
address it during the upcoming code sprint.

However, please don't use the discussion list to report bugs.

Please report datatracker.ietf.org bugs at http://tools.ietf.org/tools/ietfdb,
and report tools.ietf.org bugs to [email-masked].

	Henrik