Subject: [Tools-discuss] SciencePG spam

From: Ted Lemon <[email-masked]>
Date: Sun, 10 Nov 2013 19:07:15 +0000

I've been getting several of these a day on various document aliases.   They are clearly spam.   Is there any way for tools to block a sender that's a known spammer?

Subject: SciencePG: Fast Publication
From: SciencePG <[email-masked]>
To: <[email-masked]>
Date: Sun, 10 Nov 2013 06:45:48 +0800
List-Id: <[email-masked]>

Dear Professor,

Science Publishing Group is an independent international publisher of 100+ open access, online, peer-reviewed journals which have almost 10 proposed special issues and 10 going-to-be-published books, covering a wide range of academic disciplines.

Nowadays, we are actively providing a fast publication:

1. Authors can get the review result that whether the paper can be published or not within 15 days;

2. Accepted papers can be published within 25 days.

SciencePG publish papers in a wide range of categories, such as: Biology and Life Sciences, Physics; Chemistry & Materials; Computer Science & Communications; Mathematics & Statistics; Medicine, Health & Food Science; Energy & Environmental Science and all other categories. You can pay visit to our website to have a look:
http://www.sciencepublishinggroup.com/home/index.aspx

If you are interested in publishing your papers within a short time, we sincerely invite you to submit your papers through our system: http://submission.sciencepublishinggroup.com/login.aspx

Any questions, please feel free to contact us by: [email-masked]

Please DO NOT reply to this email. To unsubscribe, click the following link:

http://www.sciencepublishinggroup.com/info/unsubscribe.aspx

---

From: Henrik Levkowetz <[email-masked]>
Date: Sun, 10 Nov 2013 22:27:25 +0100

Hi Ted,

On 2013-11-10 20:07 Ted Lemon said the following:
> I've been getting several of these a day on various document aliases.
> They are clearly spam.   Is there any way for tools to block a sender
> that's a known spammer?

Several; none of them foolproof.  I'll blacklist both the sender and the
MTA, and hope that is sufficient.

Best regards,

	Henrik

---

From: Ted Lemon <[email-masked]>
Date: Sun, 10 Nov 2013 21:36:44 +0000

> MTA, and hope that is sufficient.

Thanks!