Subject: [Tools-discuss] Bug in I-D update emails

From: Richard Barnes <[email-masked]>
Date: Thu, 7 Nov 2013 11:18:01 -0800

"<bound method Document.file_tag of <Document:
draft-ietf-avtext-rtp-duplication>> updated by Jonathan Lennox"

---

From: Robert Sparks <[email-masked]>
Date: Thu, 07 Nov 2013 13:56:12 -0800

> draft-ietf-avtext-rtp-duplication>> updated by Jonathan Lennox"
Hi Richard -

Please use <http://trac.tools.ietf.org/tools/ietfdb/newticket> for 
things like this.

(fwiw, this particular bug has been reported and is being worked on.)

RjS