Subject: [Tools-discuss] Fwd: Feature Request for IPR listings/system

From: Russ Housley <[email-masked]>
Date: Sun, 24 Nov 2013 15:46:12 -0500

Begin forwarded message:

> From: TSG - personal <[email-masked]>
> Date: November 24, 2013 11:29:02 AM EST
> To: [email-masked], [email-masked]
> Subject: Feature Request for IPR listings/system
> 
> I brought this up some time ago and was checking in with Management to see what the progress on building a mass-edit function into the IPR listings so that
> 
> 1)    Assignment or Information Notice Point can be updates, added to another IPR notice, or otherwise modified within the context of that data point.
> 
> 2)    Allow for searching by update or member notice.
> 
> These are two key things that need to happen to make the IP Rights System more functional
> 
> Todd Glassey

---

From: Paul Hoffman <[email-masked]>
Date: Sun, 24 Nov 2013 13:18:38 -0800

I'm not sure that helping a patent troll who has not been an IETF contributor in a decade should be a priority. Have others expressed interest in his proposed changes?

--Paul Hoffman