Subject: [Tools-discuss] Link to the mailman page for mailing lists?

From: Ted Lemon <[email-masked]>
Date: Tue, 10 Dec 2013 12:36:16 -0500

Right now there's no path from the top of any official or unofficial IETF web page that I can find that leads to the mailman page for a working group (or non-wg) mailing list.   It would be nice if there were a field for this in the datatracker.   It doesn't come up a lot, but when it does it would be good if it were readily findable.

---

From: Robert Sparks <[email-masked]>
Date: Tue, 10 Dec 2013 11:38:21 -0600

> Right now there's no path from the top of any official or unofficial IETF web page that I can find that leads to the mailman page for a working group (or non-wg) mailing list.   It would be nice if…
Hi Ted.
Look at <http://datatracker.ietf.org/wg/dhc/charter/> under the Mailing 
List section in the block on the right.
Is that what you are looking for?

RjS

---

From: Robert Sparks <[email-masked]>
Date: Tue, 10 Dec 2013 11:46:47 -0600

On 12/10/13 11:38 AM, Robert Sparks wrote:
>> Right now there's no path from the top of any official or unofficial 
>> IETF web page that I can find that leads to the mailman page for a 
>> working group (or non-wg) mailing list.   It would be nice if there 
>> were a field for this in the datatracker.   It doesn't come up a lot, 
>> but when it does it would be good if it were readily findable.
>>
> Hi Ted.
> Look at <http://datatracker.ietf.org/wg/dhc/charter/> under the 
> Mailing List section in the block on the right.
Also, for you question about non-wg lists, under the left toolbar in the 
Working Groups section, the bottom link is to
a page listing the non-wg lists (with links to their mailman and archive 
pages).

---

From: Ted Lemon <[email-masked]>
Date: Tue, 10 Dec 2013 12:51:26 -0500

On Dec 10, 2013, at 12:46 PM, Robert Sparks <[email-masked]> wrote:
> Also, for you question about non-wg lists, under the left toolbar in the Working Groups section, the bottom link is to
> a page listing the non-wg lists (with links to their mailman and archive pages).

I'm talking about the mailman page, not the archive page.   We already have the archive page.

Ah, I see.   The subscribe link can be either an email address or a URL; I was looking at the softwire charter page, and it lists an email address.

---

From: [email-masked] (Dale R. Worley)
Date: Tue, 10 Dec 2013 14:11:18 -0500 (EST)

> From: Ted Lemon <[email-masked]>

> Ah, I see.   The subscribe link can be either an email address or a
> URL; I was looking at the softwire charter page, and it lists an
> email address.

I've always thought it was a poor practice to file all that
information under the label "Charter" -- who would know to look for it
there?  It's really "Charter and other miscellaneous information".

Dale

---

From: Ted Lemon <[email-masked]>
Date: Tue, 10 Dec 2013 14:29:18 -0500

> there?  It's really "Charter and other miscellaneous information".

Yes, there is definitely a usability issue with respect to how this is presented... :)