Subject: [Tools-discuss] error when requesting publication of draft-irtf-dtnrg-dgram-clayer

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 10 Dec 2013 19:32:03 +0000

Hi,

I tried to request publication for draft-irtf-dtnrg-dgram-clayer. When I clicked the button, I got:

> Posting Approved Draft to RFC Editor Failed
> 
> Sorry, when trying to notify the RFC Editor through HTTP, we hit an error.
> 
> We have not changed the draft state or sent the announcement yet so if this is an intermittent error, you can go back and try again.
> 
> The error was:
> 
> Response is not "OK".
> 
> The response from the RFC Editor was:
> 
> <p class="error">Database error. See error log for details.</p>
> <p class="error">Database error. See error log for details.</p>
> <p class="error">Database error. See error log for details.</p>
> OK

Help?

Lars

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 10 Dec 2013 23:22:32 +0100

Hi Lars,

>> <p class="error">Database error. See error log for details.</p>

This indicates an error at the RFC-Editor end of the datatracker <--> RFC-Ed
state synchronisation link.  I'll forward this to the RFC-Editor programmer.

Best regards,

	Henrik

---

From: Glen <[email-masked]>
Date: Tue, 10 Dec 2013 15:54:40 -0800

Since this was sent both to IETF Action and Tools-Discuss, just
letting the Discuss list know that we will handle this one...

Lars -

We received this ticket.

I have referred this to Ryan (our IETF programmer) and Priyanka (our
RFC programmer) for debugging.  Since Ryan is on the IETF side of
things, he will respond to you as soon as they figure out and resolve
this.

Thanks,
Glen

On Tue, Dec 10, 2013 at 11:32 AM, Eggert, Lars via RT
<[email-masked]> wrote:
>
> Tue Dec 10 11:32:29 2013: Request 61643 was acted upon.
> Transaction: Ticket created by [email-masked]
>        Queue: IETF-Action
>      Subject: error when requesting publication of draft-irtf-dtnrg-dgram-clayer
>        Owner: Nobody
>   Requestors: [email-masked]
>       Status: new
>  Ticket <URL: https://www.ietf.org/rt/Ticket/Display.html?id=61643 >
>
>
> Hi,
>