Subject: [Tools-discuss] IETF 88 proceedings

From: Mark Nottingham <[email-masked]>
Date: Fri, 3 Jan 2014 20:08:41 +1100

https://datatracker.ietf.org/meeting/88/materials.html says:

> You should be able to access the final version of IETF 88 Proceedings via the IETF Online Proceedings page.

Following that link leads to:

> 	• IETF 88: Vancouver, BC, Canada, November 3-8, 2013

Following *that* link leads back to the first page.

Where are the proceedings?

Thanks,

--
Mark Nottingham   http://www.mnot.net/

---

From: Alexa Morris <[email-masked]>
Date: Fri, 3 Jan 2014 09:21:37 -0800

Mark,

Something is clearly awry, I'll look into this and get back to you.

Alexa

On Jan 3, 2014, at 1:08 AM, Mark Nottingham wrote:

> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please reports datatracker.ietf.org bugs at http://tools.ietf.org/tools/ietfdb
> Please reports tools.ietf.org bugs at http://tools.ietf.org/tools/issues or
> send email to [email-masked]
> 

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>