Subject: [Tools-discuss] giving myself different roles in the local ietfdb dump

From: "Eggert, Lars" <[email-masked]>
Date: Mon, 24 Feb 2014 09:27:29 +0000

Hi,

how can I give myself additional datatracker roles (e.g., secretariat) in my local database dump? Would be handy to check functionality when making code changes.

Thanks,
Lars

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 24 Feb 2014 10:56:00 +0100

Hi Lars,

On 2014-02-24 10:27 Eggert, Lars said:
> Hi,
> 
> how can I give myself additional datatracker roles (e.g.,
> secretariat) in my local database dump? Would be handy to check
> functionality when making code changes.

Run the development server as somebody with superuser rights
(av1, cmm, glen, rcross, [email-masked], [email-masked]):

 $ REMOTE_USER=cmm ietf/manage.py runserver

Go to http://127.0.0.1:8000/admin/group/role/ and add a role for yourself
with the desired attributes (secretary in secretariat, for instance).

Best regards,

	Henrik