Subject: [Tools-discuss] Confusing datatracker notification ("has been adopted" instead of "call for adoption issued")

From: Thomas Morin <[email-masked]>
Date: Tue, 04 Feb 2014 15:00:09 +0100

Hello,

When a draft is transitioned to "Call For Adoption By WG Issued" state, 
the datatracker sends an email notification saying "The document [xyz] 
has been adopted in the [foo] WG".  This can be highly confusing, 
especially to draft authors who, unlike seasoned chairs may not be aware 
of datatracker quirks.

Can this be fixed ?
The following, for instance, would sound better:  "A call for adoption 
of document [xyz] has been issued in the [foo] WG".

Thanks,

-Thomas

---

From: Robert Sparks <[email-masked]>
Date: Tue, 04 Feb 2014 10:06:14 -0600

Hi Thomas -

We're already working on this one - it's being tracked at
<http://wiki.tools.ietf.org/tools/ietfdb/ticket/1246>

RjS

On 2/4/14, 8:00 AM, Thomas Morin wrote:
> Hello,
>
> When a draft is transitioned to "Call For Adoption By WG Issued" 
> state, the datatracker sends an email notification saying "The 
> document [xyz] has been adopted in the [foo] WG".  This can be highly 
> confusing, especially to draft authors who, unlike seasoned chairs may 
> not be aware of datatracker quirks.
>
> Can this be fixed ?

---

From: Thomas Morin <[email-masked]>
Date: Wed, 05 Feb 2014 15:46:52 +0100

Thank you.

-Thomas

Robert Sparks a écrit :
>> confusing, especially to draft authors who, unlike seasoned chairs 
>> may not be aware of datatracker quirks.
>>
>> Can this be fixed ?
>> The following, for instance, would sound better:  "A call for 
>> adoption of document [xyz] has been issued in the [foo] WG".
>>
>> Thanks,
>>
>> -Thomas
>>
>>
>
>
>