Subject: [Tools-discuss] Tools agenda 89 .ics calendar file

From: Tom Pusateri <[email-masked]>
Date: Mon, 3 Feb 2014 14:36:59 -0500

I know the preliminary agenda just came out and so if the .ics file isn't ready yet, no problem. But it appears to be available on this page:

http://tools.ietf.org/agenda/89/calendar

But when I download the All Sessions .ics file:

http://tools.ietf.org/agenda/89/agenda_89.ics

I get a zero length file.

Thanks,
Tom

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 03 Feb 2014 21:06:15 +0100

Hi Tom,

> I get a zero length file.

Sounds like a bug to me.  Will look into it.

Best regards,

	Henrik

---

From: Tom Pusateri <[email-masked]>
Date: Wed, 5 Feb 2014 16:19:58 -0500

> Sounds like a bug to me.  Will look into it.

This looks to be more widespread than I originally thought. None of the generated .ics files have any content for IETF 89.

Tom

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 07 Feb 2014 12:47:36 +0100

Hi Tom,

One of the few things I haven't automated yet is linking in the correct
vtimezone.ics file for the meeting locations.  I've now done this for
all upcoming meetings I have location information for (89-94, 96), so
the problem shouldn't occur again until the sprint meeting 2016.

Sorry for the inconvenience.

Best regards,

	Henrik

---

From: Tom Pusateri <[email-masked]>
Date: Fri, 7 Feb 2014 08:58:17 -0500

Thanks Henrik.

How long will it take for that to propagate?

butte% curl -O http://tools.ietf.org/agenda/89/agenda_89.ics
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
butte%

Thanks,
Tom

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 07 Feb 2014 15:03:23 +0100

Hi Tom

> How long will it take for that to propagate?

Could be up to an hour.

Best regards,

	Henrik

---

From: Tom Pusateri <[email-masked]>
Date: Fri, 7 Feb 2014 12:59:15 -0500

Ok, working now!

Thanks!

There is one discrepancy I've found so far.

The Code Sprint is in 'Hilton Meeting Room 13-17' on the agenda page here:

https://datatracker.ietf.org/meeting/89/agenda.html

But the agenda.ics file shows the room as:

'Hilton Meeting Room 13'

The -17 is missing in the calendar file.

Thanks,
Tom

---

From: Bob Hinden <[email-masked]>
Date: Fri, 7 Feb 2014 10:04:24 -0800

I also found that there was not a check box for:

  RFC Format Design Team Update

Bob

On Feb 7, 2014, at 9:59 AM, Tom Pusateri <[email-masked]> wrote:

> -- 
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please reports datatracker.ietf.org bugs at http://tools.ietf.org/tools/ietfdb
> Please reports tools.ietf.org bugs at http://tools.ietf.org/tools/issues or
> send email to [email-masked]