Subject: Re: [Tools-discuss] draft author email bounces

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 19 Feb 2014 16:57:05 +0100

HI Richard,

On 2014-02-17 18:34 Scheffenegger, Richard said:
> Hello Henrik,
> 
> Just curious if I'm doing something wrong or if there is something
> broken in the backend:
> 
> In the last couple days I wanted to address the authors of a few
> drafts, using the alias
> 
> <draft>@tools.ietf.org und
> <draft>[email-masked]<mailto:[email-masked]> (ie.
> [email-masked]<mailto:[email-masked]>),
> and also omitting the "draft-" at the beginning, but all these email
> alias seem to bounce...

Thank you for sending me this alert.

I've found a problem on one of the tools servers, which has been affecting
draft aliases which has changed or which should have come into existence
after January 27th.  I'm now running scripts over the historic data since
then to re-build the draft state information which is used to build the
alias lists.  Things should hopefully be back to normal within a few
hours.

Sorry for the inconvenience!

Best regards,

	Henrik

---

From: "Scheffenegger, Richard" <[email-masked]>
Date: Mon, 17 Feb 2014 17:34:48 +0000

Hello Henrik,

Just curious if I'm doing something wrong or if there is something broken in the backend:

In the last couple days I wanted to address the authors of a few drafts, using the alias

<draft>@tools.ietf.org und <draft>[email-masked]<mailto:[email-masked]> (ie. [email-masked]<mailto:[email-masked]>), and also omitting the "draft-" at the beginning, but all these email alias seem to bounce...

Best regards,

Richard Scheffenegger

NetApp
[email-masked]<mailto:[email-masked]>
+43 1 3676811 3146 Office (2143 3146 - internal)
+43 676 654 3146 Mobile
www.netapp.com<http://www.netapp.com>

EURO PLAZA
Gebäude G, Stiege 7, 3.OG
Am Euro Platz 2
A-1120 Wien