Subject: [Tools-discuss] xml.resource.org is getting wrong cert

From: Tony Hansen <[email-masked]>
Date: Wed, 12 Mar 2014 11:38:23 -0400

Today when going to xml.resource.org, I'm getting the certificate for 
*.tools.ietf.org

     Tony Hansen

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 13 Mar 2014 09:15:22 +0100

Hi Tony,

> Today when going to xml.resource.org, I'm getting the certificate for 

Yees.. I think that's the only one I have.  The only alternative is a self-
signed one, I think.

	Henrik

---

From: "Eggert, Lars" <[email-masked]>
Date: Thu, 13 Mar 2014 08:20:47 +0000

On 2014-3-13, at 9:15, Henrik Levkowetz <[email-masked]> wrote:
> The only alternative is a self-
> signed one, I think.

https://startssl.com/ has free certs.

Lars