Subject: Re: [Tools-discuss] xml2rfc service on http://xml.resource.org/cgi-bin/xml2rfc.cgi unresponsive

From: Tony Hansen <[email-masked]>
Date: Sat, 01 Mar 2014 14:21:46 -0500

There was an issue with the server that affected lots of tools. Henrik 
fixed it about 3pm UTC.

     Tony Hansen

On 2/28/14, 9:32 PM, Aamer Akhter (aakhter) wrote:
> Hi Folks,
>
> The xml2rfc service at:
> 	http://xml.resource.org/cgi-bin/xml2rfc.cgi
>
> seems to be unresponsive.
>
> 1. Is there an alternative?
>
> 2. Any ideas on when it might come back?
>
> 3. For the local run, I'm looking for an updated
> 	http://xml.resource.org/public/rfc/bibxml3.zip	
> but same problem w/ the website etc.
>
> Thoughts?
>
> aa
>
>

---

From: "Aamer Akhter (aakhter)" <[email-masked]>
Date: Sat, 1 Mar 2014 20:32:21 +0000

Absolutely appreciate it! Thanks!

aa

-----Original Message-----
From: Tony Hansen [mailto:[email-masked]] 
Sent: Saturday, March 1, 2014 2:22 PM
To: Aamer Akhter (aakhter); [email-masked]
Subject: Re: [Tools-discuss] xml2rfc service on http://xml.resource.org/cgi-bin/xml2rfc.cgi unresponsive

There was an issue with the server that affected lots of tools. Henrik fixed it about 3pm UTC.

     Tony Hansen