Subject: [Tools-discuss] WG request for publication 'lost'

From: Martin Stiemerling <[email-masked]>
Date: Thu, 24 Apr 2014 15:49:13 +0200

Dear tools team, 

A question from my side:

The PPSP WG chairs/doc shepherd request publication for two documents:
1) https://ietf.org/doc/draft-ietf-ppsp-peer-protocol
2) https://ietf.org/doc/draft-ietf-ppsp-survey/

However, none of them showed-up on my personal rooster. I did manually start iesg processing for 1). But I didn’t get any notice about the draft being requested for publication, which is annoying.

But in the old version of the datatracker (approx 3. weeks ago) a submission to the IESG for publication would automatically show up in my rooster. 

Is this intentionally?

Thanks for your ongoing efforts!

  Martin

Transport AD

---

From: Robert Sparks <[email-masked]>
Date: Thu, 24 Apr 2014 13:03:37 -0500

No change was intended.
I'll follow up with you directly to see why you had this problem.

RjS