Subject: [Tools-discuss] HTML RFCDiff broken

From: "George, Wes" <[email-masked]>
Date: Tue, 29 Apr 2014 13:31:02 -0400

The RFC Diff tool seems to only be working in side-by-side mode. Either manually selecting HTML diff on the main rfcdiff page or clicking either the “diff1” or “diff2” links on any I-D leads to the side-by-side diff rather than the green/red strikethrough version.

Thanks,

Wes

Anything below this line has been added by my company’s mail server, I have no control over it.
-----------

________________________________
This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 29 Apr 2014 20:17:56 +0200

Hi Wes,

> The RFC Diff tool seems to only be working in side-by-side mode. Either manually selecting HTML diff on the main rfcdiff page or clicking either the “diff1” or “diff2” links on any I-D leads to the…

Fixed!

	Henrik